1 Reply Latest reply: Jul 21, 2011 11:24 AM by wanderingWriter RSS

    Upgraded to Mac OSX Lion, have an issue with Flash Builder 4.5.1 and Flex SDK 3.2


      Howdy, I upgraded my mac yesterday to 10.7, and have run into an interesting problem.


      I was using Flex Builder 3 before, using Flex SDK 3.2. After upgrading, I found that Flex Builder 3 is not compatible with Lion anymore, so I had to upgrade to Flash Builder 4.5.


      This is fine, I just figured I would add the Flex 3.2 sdk, which I did. However, after adding my project to the workbench for Flash Builder 4.5, I see the following error:




      However, as far as I can tell, the following two screenshots mean I have installed the Flex 3.2 sdk:





      Does anyone know if this is even possible to do? I need to get back into development ASAP. If I can get Flex 3.2 SDK working in this environment, I am pretty sure I will be good to go.


      Thanks so much!