5 Replies Latest reply on Aug 28, 2006 3:00 PM by Newsgroup_User

    Since update to PHP 5.1.5 problemes with using DW MM_XSLTransform.class.php

      I'm using XLS transfomation in DW for reading XML files. Now (I'm just back form holiday), my webspace provider has updated to php 5.1.5. I'm getting this error:
      lalal.xml ist kein gültiges XML-Dokument.
      Non-static method DOMDocument::loadXML() should not be called statically, assuming $this from incompatible context in Datei lalal.xml
      The Problem is localated in the orginal Macromedia File MM_XSLTransform.class.php.
      Has anybody the same Problem- or/and a work around?

      Greeting Tim