4 Replies Latest reply on Sep 15, 2011 10:57 AM by gretailia

    No playback in Time Line!


      All of a sudden there is no playback in timeline. Space bar doesn't make clip play. I just upgraded from CS5 to CS5.5.  Timeline is playing okay in CS 5. So, I don't think it is my MAC that is to blame. I have tried several clips. If I import them, I used to be able t double click on themt to load them into viewer. This function is not working. So I tried dragging the clips to the timeline. I can scrub the time line, but they won't play.  I checked to see if the loop button was on but it isn't so am lost!

        • 2. Re: No playback in Time Line!
          gretailia Level 1

          Thanks for that answer. I may have stumbled on another solution. I am using Digital Rebellion's App Launcher - Mac. It has a maintenance routine in there for CS. It seems to check the permissions for CS and set them back correctly. I ran it and the problem went away. Anyone else tried this?  What is going on? What is causing this problem?

          • 3. Re: No playback in Time Line!
            Jon Chappell Level 3

            This issue is caused by invalid permissions, as detailed in the second item in the link Todd posted. Running CS Repair is an alternative to booting as the root user.

            • 4. Re: No playback in Time Line!
              gretailia Level 1

              My particular issue may be caused by Matrox Mini MX02 software which seems very finicky and problem prone. When trouble erupts, the advise by their tech support forum is to remove all Adobe CS versions from your hard drive plus the Matrox software and start all over again, installing only CS5.5 this time. Needless to say I did not take this advise! Instead I did an manual uninstall of the Matrox stuff and its seems to be working after a fashion and resinstall the Matrox software.  I am wondering if there is another route I could go in order to get an HDMI HD Sony Monitor to display 1920 x 1080 from Premier. I am on a Macpro 3.1. running SnowLeopard 10.6.8 and 2 x 3 Ghz Quad Core Intel Xeon processor, and with a NVIDIA Quadro FX 4800 video card and 8 Gigs of Ram. Even with this fairly decent set up, I am getting notices of dropped frames when using the Matrox display config of 1920 x 1080p 29,97fps..