3 Replies Latest reply: Sep 26, 2011 6:15 AM by Jack DeLand RSS

    "A prerelease version of this product is already installed" TCS3.5 Upgrade

    Jack DeLand Community Member

      Windows 7 Ultimate, 12GB RAM, 750 MB free hard disk

       

      I have a TCS 3 installation that I am trying to update to 3.5.  I can install 3 fine, but I get the message “A prerelease version of this product is already installed” when I try the update.

       

      But I have uninstalled the pre-release version long ago.  I have tried uninstalling 3 and reinstalling from scratch before the update. I have tried accepting the 3.5 install as a trial to enter the serial number later, and tried entering the serial number as usual.  I have used Revo Uninstaller and edited the Registry by hand to remove any traces of the TCS 3 install, but I cannot find anything that looks like it was pre-release only.  The 3.5 serial number I have is valid according to Adobe Support.

       

      This seems very familiar to me from the pre-release forum, but I don’t recall the details and can’t access it now.