4 Replies Latest reply on Feb 27, 2012 5:16 AM by Jailhouse Fingers McGee

    After Effects CS5.5 render failed


      Hello guys, i'm having problems with my compostion when i render it out. It seems to fail everytime when i get to a certain point. I tried using the secret menu but that didn't help. Also, if i try to render the 2nd part out it says the estimated time remaining is 57 hours which is ridiculous. I tried to render it out as h.264 .mp4 and quicktime spatial quality. My pc specs are: intel core i5 2410m, 6 gb ram, nvidia 520m. Please help, this video is for a client and i need to give it to him on time.

        • 1. Re: After Effects CS5.5 render failed
          1zezima96 Level 1

          Some more info: When the render failed this came up: After Effects warning: logged one error - "error: Rendering error while writing to file "C:\Users\Omar\Documents\(files name)". Unknown error! (-1610153453)"

          • 2. Re: After Effects CS5.5 render failed
            Mylenium Most Valuable Participant

            That's a Quicktime error code. If it always happens at the same point, most likely the source footage is damaged. Other than that simply try saving to a different location.



            • 3. Re: After Effects CS5.5 render failed
              1zezima96 Level 1

              I rendered it out as a tiff image sequence and saw that there was white frames in between the clip. So, I converted the file in sony vegas to .wmv and .mp4 and replace the original footage with it but the render still failed both times. Also, saving it to another location did nothing. Im not sure what is is because when i checked the logs it didn't say anything. Do you think a reinstallition of quicktime will solve the problem?

              • 4. Re: After Effects CS5.5 render failed
                Jailhouse Fingers McGee

                This issue was plaguing me for a solid hour, but with some extended googling I found out I'd accidentally made my work zone one frame long (I was playing around with keyboard shortcuts...) I set my work zone back to the right range in the comp I needed to render and now it's all good.


                It would've been nice if the error message mentioned that in future, might have been a little more helpful than UNKNOWN ERROR! (-RANDOM NUMBERS!)


                Hope this helps!