16 Replies Latest reply: Oct 13, 2011 6:27 AM by anarora RSS

    Installing TCS 3.5 over existing apps not installed via TCS

    gods of Ironing

      I have been using all of the apps in TCS apps but installed individually. Now I want to install the TCS 3.5 and it is failing to install FrameMaker and Robohelp, as well as a bunch of other stuff associated with Captivate ("failed due to bad configuration").

       

      Before I start un-installing everything in sight I am hoping for some guidance.

       

      Please advise. I am dying to get this sw installed so I can create a powerful demo to comit my group to it.

       

      Thanks!