5 Replies Latest reply: Nov 1, 2011 10:10 AM by Insert_name RSS

    Extension manager CS5.5 not running under non-admin user

    Insert_name

      I can see the program running in the background, but it never comes up.  If i select "run as admin" the program opens, but only allows me to install extensions for the admin account. 

        • 1. Re: Extension manager CS5.5 not running under non-admin user
          Carl Sun Adobe Employee

          Which OS are you using? Have you tried the solutions which you can find in this forum? Such as uninstalling FlashFireBug, deleting FlashPlayer trust files, granting privileges to some folders.

          • 2. Re: Extension manager CS5.5 not running under non-admin user
            Insert_name Community Member

            I am running 64-bit Windows 7 professional.  I have tried disabling firebug, deleting the flashplayer trust files and granting write privileges to the the folders all with no luck. If i select run as admin the program comes up fine. If i try opening as a standard user it never opens up, but i can see it running in task manager

            • 3. Re: Extension manager CS5.5 not running under non-admin user
              Carl Sun Adobe Employee

              Which products have you installed? (Dreamweaver/InDesign/Photoshop/...) Please rename XManConfig.xml of each product one by one to determine whether this issue is related to a specific product. If it doesn't work, please generate log to assist troubleshooting. Thanks.

              • 4. Re: Extension manager CS5.5 not running under non-admin user
                Insert_name Community Member

                I have the CS5.5 masters collection with all products installed.  I have tried individually renaming each xmanconfig.xml and opening, but it still does not open.  I than set the account up to generate a log file, but it only generates one of the two log files (ExtensionManager.log) and it only says;

                 

                [DEBUG] Tue Nov 01 11:52:46 2011 (d:\extensionmanager_5.5_win\20110228.m.163\trelo\source\manager\win\owlmain.cpp,970) -OWL environment initializd OK

                [DEBUG] Tue Nov 01 11:52:46 2011 (d:\extensionmanager_5.5_win\20110228.m.163\trelo\source\manager\win\owlmain.cpp,973) -C:\Program Files (x86)\Adobe\Adobe Extension Manager CS5.5

                [DEBUG] Tue Nov 01 11:52:46 2011 (d:\extensionmanager_5.5_win\20110228.m.163\trelo\source\manager\win\owlmain.cpp,1015) -Create SWF window OK

                [DEBUG] Tue Nov 01 11:52:46 2011 (d:\extensionmanager_5.5_win\20110228.m.163\trelo\source\manager\win\owlmain.cpp,1034) -C:\Program Files (x86)\Adobe\Adobe Extension Manager CS5.5\ExMan.swf

                [DEBUG] Tue Nov 01 11:52:46 2011 (d:\extensionmanager_5.5_win\20110228.m.163\trelo\source\manager\win\owlmain.cpp,1047) -Load Flash OK

                 

                If i run extension manager as an admin the logs generate fine, but if i try it as a standard user than it only generates the one log file.

                • 5. Re: Extension manager CS5.5 not running under non-admin user
                  Insert_name Community Member

                  Carl,

                  I reread your second post and realized i missed something.  Earlier i just disabled the firebug extension for firefox and still was not able to open extension manager.  I reread it and tried to completely uninstall the firebug extension and this time extension manager opened up just fine.  I appreciate your help in getting this solved.