4 Replies Latest reply on Jan 5, 2012 6:23 AM by Stefan Wolfrum

    Cannot complete update of Acrobat to version 9.4.6

    paulkirtley Level 1

      Every attempt to update my copy of Acrobat Pro 9.2.0 fails followed by this message:

      "The patch has failed because the application has been modified since it was originally installed (for example, plug-ins may have been disabled)."

      An Adobe TechNote recommended this procedure:

      1. Quit Acrobat.
      2. In the Finder, navigate to /Applications/Adobe Acrobat 8 Professional.
      3. Control-click (or right-click) on the Adobe Acrobat Professional application icon and choose Show Package Contents from the menu. A new Finder window will open.
      4. In the new Finder window, open the Contents folder, then open the Resources folder, and then open the AMT folder.
      5. Move AUMProduct.aup to the Trash.
      6. Try again to install the update.
      I did this, restarted the computer, and tried the update again but the same error message appeared again.


      Can someone recommend something else?