23 Replies Latest reply: May 25, 2012 3:30 PM by yebooos RSS

    Eye Dropper errors in Premiere Pro CS5.03 on iMac (late 2010)

    big_dave_mac

      Hello everyone,

       

      I'm having a problem here in that when I use the eye-dropper tool it does not reflect the colour of the pixels under the dropper. I'm running CS5.03.

       

      For example, when attempting to apply the Ultra Key effect, when hovering over a green screen the colour reported bears no relation to the colour over the screen over which the dropper is placed. This is also the case when using other tools, such as the Fast Colour Corrector. This has been a problem throughout my use of the product, over 8 months. After some head scratching, it appears as though the colour reported is in fact a good few hundred or more pixels directly down the screen from where the dropper is actually positioned.

       

      This problem only manifests itself on my iMac - I also use the same release of Premiere Pro on my MacBook (same OS version etc) but I do not experience this problem there.

       

      My iMac is the 'late 2010' edition, 27" with its native ATI Radeon HD 5750 graphics card running MacOS 10.6.8.

       

      To reproduce bug:

      1. Drag and drop the Ultra Key Effect onto a clip in the timeline.

      2. Choose the Key Color tool and select the dropper.

      3. Hover the dropper tool over the colour to be keyed.

      Result:

      The colour reported in the Key Color effect is not that which is underneath the dropper.

      Expected result:

      The colour reported in the Key Color effect should be that colour over which the dropper is hovering.

       

      Of course, I've submitted this as a bug report to Adobe, but they make no promises about getting back to me.

       

      Has anybody here encountered this? Surely I'm not the only only CS5 user running on an iMac 27" here...

       

      Cheers,

      __________

      David Mc

      London, UK