14 Replies Latest reply: Oct 13, 2012 9:15 PM by len3d8 RSS

    Error "You do not have a compatible Digital Publishing Plug-in." after installing 1.5

    Matthew Laun Adobe Employee

      A number of users have reported this error message after installing the version 1.5 Folio Producer toolset:

      "You do not have a compatible Digital Publishing Plug-in. Click here to download the Folio Producer tools"

       

      This error appears for some users, including myself , even though they have the latest Folio Builder panel and the latest InDesign Digital Publishing Plug-in. Adobe is actively investigating this and hopes to have a resolution available soon. If you are experiencing this issue, please post here so that we can ensure you get assistance and work with you if needed to collect further information.

       

      Sincerely,

      Matthew