4 Replies Latest reply: Apr 18, 2012 11:32 AM by rsadwick RSS

    FLA File Version Not Supported

    rabellcom

      I got this error message when I tried to convert my first file.  Ha.  I thought this was an FLA conversion program?  How can the file version not be supported?  My graphic designer designed these in flash, but don't know how long ago.  I am currently using the adobe creative suite cs4.  Thoughts?