10 Replies Latest reply: Nov 30, 2011 8:41 AM by xerios93 RSS

    Media off line apres export

    xerios93

      Bonjour à tous voila je cherche un moyen de régler ce probleme, en effet je suis sur CS4 premiere et quand j'ai voulu exporter la video, il s'avère que j'ai média OFF LINE qui apprait, je retroune du coup dans la timeline et surprise mes fichier son aussi OFFline du moin pas tous sauf la dernière video importer. Sachant que c'est un clip video save en plusieur fois je suis retourner dans les ancienne save et c'est toujours la video importer en dernier qui est visible, toutes celle qui on été intégrer avant apparaisse off line.

       

      J'ai tester en sélectionnant toutes sequence dans la timeline en fesant clic droit désativer/activer... rien y fait !!

       

      Je vais chercher tout les fichier un a un en selectionant lier, le probleme semble regler dans la timeline le clip en rendu passe, mais dés que j'exporte le probleme perssiste, tout les fichier video son du meme format je comprends pas et tous dans le meme dossier.

       

      Si quelqu'un à la solution qu'il m'aide sa serais bien cool à lui ...

       

      Biz numérique a tous

        • 1. Re: Media off line apres export
          xerios93 Community Member

          Visualiser 40 fois et aucune réponse......Hereusement que je suis sur le forum adobe !!! Bref, pourtant c'est pas faute d'avoir chercher les réponses et le pire c'est que je suis pas le seul qui subit le même désagrément !!

           

          Sur ce je reviendrais plus tard en éspérent avoir une réponse .....

          Merci

          • 2. Re: Media off line apres export
            xerios93 Community Member

            Allez soyons fous !! Allons jusqu'au 100 iem visiteur sans réponse !!!

            • 3. Re: Media off line apres export
              Benoît Penneçot ACP

              Allo à toi,

               

              Bon, je n'ai pas la réponse, mais après avoir été vu au moins 140 fois, il faut au moins un message, même sans réponse !

               

              Sinon, des pistes, tu n'as pas de symboles ou de caractères un peu bizarres dans le chemin d'accès de tes fichiers ?

              Est-ce que ça te le fait automatiquement pour tous tes projets ?

              Quelle est ta configuration ?

              • 4. Re: Media off line apres export
                xerios93 Community Member

                Tout les fichiers viennent du même répertoire, bizzar que seulement la dernière video importer a chaque fois ne subisse pas ce désagrément, elles on toute le meme format toutes le meme fps c'est a dire 25.

                 

                Le projets fonctionne si je ne mets qu'une video voir 2 jen'est pas tester jusqu'au nombre dans le quel il ne supporte pas.

                 

                Je ne comprends vraiment pas pourquoi quand je lie le fichier media off...celui ci reconnu et qui reprends une image correct dans la timeline puis apparais correctement dans le lecteur video temporaire puisse ne pas agire de la meme manière dans l'exportation... j'ai deja essayer d'autre solution comme le changement du fichier exe nommer première. exe et recopier dans divers dossier de CS4 afin que le "pont" ce fasse entre le transfert de donner entre programme d'adobe via première pro vers exportation ... rien n'y fait...

                 

                Alors je crois que adobe premiere deviens une daube a mes yeux qui déja bouffe énormement de ressource je n'ai pas la chance d'avoir un mac ...car a l'époque je bossais sur final cut et sa c'est un programe un vrai stable et sans bug..... beaucoup de gens subisse des désagrément avec première pro... il ferais mieux Adobe de rester avec photoshop et pas vouloir toucher tout les consommateur juste pour dire nous somme partout...

                 

                Bref du regret d'avoir acheter ce programme qui fut une perte de temps et d'argent !!!

                 

                Si une réponse vous vien n'hésitez pas mais j'y crois pas trop ! Sur ce f*ck adobe première !!! La pire des m*rde apres l'invention de la cravate piano de zoolander !! lol mais écoeurer et enerver de m'être fais entuber!

                • 5. Re: Media off line apres export
                  Benoît Penneçot ACP

                  Wow ! On se calme !

                  (En général, il n'y a rien de pire que de me dire ça pour m'énerver encore plus, mais je le dis quand même !).

                   

                  Pour commencer, je ne pense pas que les nombreux utilisateurs qui viennent de passer récemment de FCP à Premiere partagent ton avis, mais je ne veux pas m'en aller dans cette direction.

                   

                  Pour ton problème,

                  As-tu des plug-ins d'installés ?

                  As-tu ou avais-tu une version de CS3 installée sur ton ordi avant de passer à CS4 ?

                   

                  Apparemment, c'est un problème connu sur PC. Adobe recommande de désinstaller et réinstaller après avoir utilisé le script de "clean uninstal". Mais ça ne semble pas fonctionner pour tout le monde.

                  D'autres ont réglé leur problème en réinstallant complètement le système. (un peu extrème)

                  D'autres utilisateurs semblent avoir contourné le problème en ouvrant leur projet Premiere dans After Effect pour faire le rendu.

                   

                  Une autre solution issue du forum anglais :

                  [Joel Morales Escobar] "Solution: Create a shortcut to the Premiere Pro executable file, rename the shortcut to Premiere, and move the shortcut to C:Program FilesCommon FilesAdobedynamiclink."

                   

                  Et le lien depuis le site d'Adobe pour résoudre ce problème connu :

                  http://kb2.adobe.com/cps/407/kb407106.html

                   

                  Bonne chance

                  • 6. Re: Media off line apres export
                    xerios93 Community Member

                    Ouep remarque c'est quand meme un comble de payer un logiciel et de devoir regler les bug a la place des constructeurs, cela n'est pas mon probleme... !

                     

                    Remarque que j'ai passer 4h par jour pendant 6 jour afin de sélectionner les rush et tout et surtout caller pour la bande son...et il est hors de questions que je recommence, pour le lien que tu m'as donner j'avais déja vu cela sur un autre site et j'ai déja tester et cela sans succès !

                     

                    Je connais du monde qui son dans le domaine de la télé et autre publicitaire et je te garanti que sur mac, principalement c'est final cut qu'ils utilise, après after effect c'est complémentaire, mais pour le simple montage.. bref je comprends que tu fasse l'avocat pour adobe mais reconnais que cela n'est pas normal pour un client qui possede une voiture ayant un défaut technique connu mais non régler par la maison mère qui vont donner des bidouille de Roumain afin de palier a LEUR problème.

                     

                    j'imagine que tu fais de ton mieux mais enfin...je fais quoi je format tout mon ordi pour etre sur, alors que je n'ai rien installer d'autre c'est bizzard savoir quel plug in ou autre c'est une perte de temps autant chercher une aiguille dans une meule de foin...

                     

                    Et pour être sur que je perde pas tout mon travail, qu'elle dossier je dois save... a part  *propj, je veut pouvoir récup toute l'infrastructure des séquence choisi afin que quand je réinstaller Premiere je n'ai qu'a aller chercher le fichier de save et qu'il me remette en place tout mon travail...

                     

                    merci de ton aide...

                    • 7. Re: Media off line apres export
                      Benoît Penneçot ACP

                      Ouep remarque c'est quand meme un comble de payer un logiciel et de devoir regler les bug a la place des constructeurs

                      Adobe et leur programmes ne sont pas parfaits, il y a des bugs et des choses à améliorer, et je suis que leurs équipes travaillent sérieusement sur les problèmes connus même si certains problèmes ont étrangement l'air de trainer de versions en versions.

                      Mais sans vouloir me faire l'avocat du diable, beaucoup de bugs proviennent de l'environnement (installation, système, plugins....) ou d'une mauvaise utilisation et non du programme en lui même.

                       

                      bref je comprends que tu fasse l'avocat pour adobe

                      Et pourquoi donc ? Je ne travaille pas pour Adobe. Je travaille avec leurs programmes. Je suis ici un utilisateur des produits et du forum au même titre que toi. Évidemment, étant formateur à mon compte, j'espère en bénéficier un minimum en retour ; mais je le fais avant tout par plaisir pour partager mes connaissances et aider les autres utilisateurs. Ce qui je l'avoue n'en est pas toujours un au vu de quelques réponses ou de l'absence de réponses. Allo ??! Parmi les 189 visiteurs, un volontaire pour laisser un message ? Même juste pour dire bonjour ?

                       

                      Il ne faut pas oublier que ce site même si il est directement géré par Adobe n'est pas une "Hotline" de dépannage garanti mais simplement un forum d'échange entre participants.

                       

                      Et pour en revenir à ton problème, tu ne dois pas avoir tant de plugins que cela sur tes programmes videos. Et si je ne me trompe pas, ils sont tous regroupés dans un même dossier. Tu pourrais tous les désactiver au moins pour vérifier si l'exportation fonctionne ce qui te permettrait de cibler un peu mieux le problème.

                       

                      Désolé de ne pouvoir être plus utile, je suis plus callé sur les programmes prépresse que vidéo.

                      • 8. Re: Media off line apres export
                        xerios93 Community Member

                        C'est un probleme en moins d'avoir un forum sa évite de payer une hotline qui serai a leur frais et ça les arrange bien que des gens fasse le travail a leur place, du moins c 'est la politique de pas mal de grand trust ce n'est pas une spécialité exclusif d'Adobe...

                         

                        Du coup j'ai désinstaller adobe puis resintaller...mais le probleme il est toujours la !

                         

                        Bizzard qu'ils me disens que le format est endomager ou pas pris en charge car cela viens du meme appareil et du meme format soit MP4.

                         

                        Pourquoi le dernier fichier insérer au montage est pris en compte... bref sinon ou ce trouve les plug ins j'en fais quoi je copie colle dans un autre dossier???

                        pas loin de 22h de montage foutu en l'air, d'autant qu'il est capapble d'afficher sur le render,..comment deviner un bug aussi c*n !!!

                         

                        Cela me rends malade je crois que je vais laisser tomber... et plus entendre parler de première sera pas ma pire idées de loin...meme pinnacle est plus stable le seul hic c'est qu'il non pas plusieur timeline vivement que sa change !! Je suis assez remonter pour dir que si une personne me demande une opinion je dirais que c'est un logiciel capricieux instable, fabriquer par un fion sans logique ( proposer lier une video qui se délie pour ne pas en tenir compte c'est un peut exagérer )

                        • 9. Re: Media off line apres export
                          Benoît Penneçot ACP

                          Tu as bien raison. Laisse tomber et va sur Pinnacle ou FCP.

                          En tous les cas, moi, je laisse tomber.

                           

                          Bonsoir !

                          • 10. Re: Media off line apres export
                            xerios93 Community Member

                            Oula... pourquoi tu prends ça personnelment, a croire que sa ta véxer que je critique ADOBE premiere ce qui pour m'a part est largement justifier, pourquoi je ferais d'autre montage si le probleme perssiste je vais pas m'amuser a prendre des risque inutilement...donc oui j'envisage de chercher ailleur et c'est plus que normal.

                             

                            Maintenant tu es le seul a m'avoir proposer des solutions et je t'en remerci sincèrement, mais je pense que si tu te mets sur la défensive c'est que tu vois bien qu'il n'y a pas de proposition concrète pour regler mon probleme, a defaut tu préfère couper cour à la conversation, en répondant de manière a ce que je pense et culpabilise sur le faite que je m'énerve d'un logiciel, qui reconnais le, exaspère quand on la payer.

                             

                            J'aurai mieux fais de le pirater et de tester avans de m'y lancer.

                             

                            A noter que 290 personnes se son pencher sur mon probleme (en 2 semaine) qui doit être récurant et sa énerve de ne pas avoir de solution a donner comme pour celui qui aimerais bien l'obtenir... Le plus laiser dans les deux cas c'est bien moi !

                             

                            Donc tu as raison laisse tomber lol !! Moi je passe à autre chose, juste faut croire que Adobe est tellement parfait a tes yeux que le critiquer t'énnerve au plus haut point jusqu'a me laisser tomber plutot que tenir compte qu'il y a bien un probleme qui t'échappe et a moi aussi...

                             

                            On a fait le tour des solution et c'est pas les forum qui m'on aider bien malgré ce qui on essayer, mais ici c'est le seul ou une personne c'est insurger sur le faite que je remette en cause la fiabilité et la stabilité de Adobe première... A bon entendeur bon courage a tous

                             

                             

                            Lier les video est une option décorative d'adobe, concrètement elle ne sert pas a grand chose !!

                             

                            Bise numérique ...