10 Replies Latest reply on Jan 30, 2019 11:14 AM by gristleizer

    Cannot find or create font...

    buhrito Level 1

      I searched the forum before posting this and found discussions where it seemed like people were having the same problem as me. But, after reading, mine seems different.


      To start, I am using AutoCAD 2011 with Windows 7 and am exporting to PDF. With some of those PDFs, reader prompts me that it "Cannot find or create the font 'ArialMT'. Some characters may not display or print correctly.


      Note I said "some".. What seems to make my case different is that I plotted 8 PDFs that worked fine. I got to number 9 and got this message. Number 10 did the same, and then number 11 was fine??


      I tried erasing the text, chaging the type and then changing it back.. I tried all kinds of stuff hoping that something would just kind of "kick it in the butt". It has even gotten to the point that I have one piece of text that has two lines, and the top line will not display but the bottom line will. Now THAT really makes no sense!


      Any ideas what could be happening?