3 Replies Latest reply: Dec 8, 2011 1:53 AM by Xircal RSS

    Cannot Get Flasher Player 11 active to work..

    Dakota30328

      When every I try to run any application it tells me to install the latest Version of Adobe Flasher Player.  It is already installed and I cannot fix it. 

      I have tried everything.  I have installed and reinstalled.  when I look in programs all I have running in Adobe

      1. Flasher Player 11 Active X

      2.Photoshop 2.0 which need for my current work for a non profit and cannot afford to replace

      3. Adobe Reader X (10.1.1 )

      4. Digital Edition

      Can anyone help.  I need to get a tutorial off of YouTube I cannot get it to run.  I have turned of my Security Programs.. Help...