2 Replies Latest reply: Dec 9, 2011 9:46 PM by piyush_sharda RSS

    not able to install flash player

    piyush_sharda

      hi,

       

      i am not able to install the latest version of flash player 11.1.102.55 in internet explorer 9. the problem is --- when i browse a site requiring it prompts to install. once installed (the installation is successful) when i revisit the webpage it gives the same message.

      'This site requires Adobe Flash Player on your browser. Please install Adobe Flash Player from here.'

      there is no problem when i use mozilla .

      i am using windows 7 as os and i3 processor. pls help resolve..

      rgds