8 Replies Latest reply: Jan 19, 2012 9:01 PM by Takashi Morifusa RSS

    Anyone else having problems editing text


      Elements in my projects such as titles an menus not acting 'selected' , and thus editable when they should be. This and my other poster regarding uploaded projects looking blank make me increasinly fed-up with these Touch apps from Adobe.

        • 1. Re: Anyone else having problems editing text
          Kim Isola Adobe Employee

          Hi tgiadd,


          I'm sorry that's not working. Can you share a few more details so that we can help to troubleshoot:


          -Have you tried double-tapping on the text object you want to select-- this should put the text into edit mode and display the keyboard. (Just trying to determine if this is never working for you, or  sporadically not working).


          -Have you grouped any of your text items together? If so, tap to select the group, and then double-tap to select the individual text object and put it into edit mode. You can try this out on one of the samples that ships with Proto (Restaurant Menu is a good one to try); that may help us to determine if it's an issue with your particular file or with the app on your tablet.


          Can you share also what tablet/OS you are using?


          Thanks for posting!

          • 2. Re: Anyone else having problems editing text
            tgiadd Community Member

            Thanks for your response, here are my answers and further clarifications....


            It's happened with a few items (and had been ungrouped to try to edit) and seems that the app isn't reacting to taps as 'sensitively' as it should. Right now it is with a menu item that had had the text deleted, but then wanted to put text back in. No amount of taping or double-tapping caused the keyboard to appear for that part of the menu. Other items in the menu (that still had text) were still editable. With regards 'sensitivity' of my tablet, I have Sketchbook Pro and some other drawing apps (inc. open source ones) that have no trouble picking up slight pressures and taps.


            I'm using the app on Android 3.2.1 (release 2) on a Sony S1 Tablet.


            I've also had projects upload to the Cloud space for the Touch apps, and then appear as blanks when viewing them there (while they appear as expected on the tablet).



            • 3. Re: Anyone else having problems editing text
              Kim Isola Adobe Employee

              Thanks for the details, Tim. That shouldn't be happening.


              I tried recreating the issue you're seeing, but can't get it to happen. One thing to note: Proto actually doesn't allow me to have an "empty" text object-- that is, when I delete text and tap away from the text object, it will re-insert the text I had in there before (as a safety measure, to prevent me from accidentally deleting text I don't want to lose). So I'm guessing maybe your file has gotten into a state where it isn't behaving as it is supposed to.


              I'm sure the product team would like to have a look at the file, are you able to share it with us via email or using Adobe's free Send Now service? They would also be interested in the file you have on the Cloud which is not previewing correctly.


              Thanks in advance for anything you can share. I will call the team's attention to this post.

              • 4. Re: Anyone else having problems editing text
                tgiadd Community Member

                Hi Kim,


                Here is the link to the Creative Cloud file that doesn't display. It is also the one with a blank menu item on the first and third page - at the righthand side (1/3 way down).


                Kind regards




                Begin forwarded message:


                From: Creative Cloud <no-reply@adobecreativecloud.com>

                Subject: Tim Griffiths wants to share Helixion v3.zip with you

                Date: 7 January 2012 16:39:55 GMT

                To: tgiadd@btopenworld.com

                Reply-To: no-reply@adobecreativecloud.com



                A file has been shared with you. View file


                Tim Griffiths has shared a file with you.


                I've shared this file with you from Creative Cloud!


                - Tim Griffiths


                You can view the file here: https://creative.adobe.com/share/a0644f9a-0e37-48b1-bbea-c4605f235c4e


                Adobe Creative Cloud FAQ

                Terms of Use

                Online Privacy Policy

                Adobe and the Adobe logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. All other trademarks are the property of their respective owners.


                © 2011 Adobe Systems Incorporated. All rights reserved.




                Tim Griffiths


                Graphic Artist | Tim Griffiths Illustration & Digital Design

                tgiadd@btopenworld.com | http://www.tgiadd.co.uk | +44 (0) 131 446 0497




                Confidentiality Notice: This message is confidential and for the use only of the intended recipient. If you receive the message in error you are not entitled to disseminate, copy or use the contents in any way. In such a situation, please forward the message back to the sender or contact Tim Griffiths Illustration & Digital Design, by telephone on +44 (0) 131 446 0497.


                Warning: While Tim Griffiths Illustration & Digital Design takes steps to prevent computer viruses from being transmitted via electronic mail attachments we cannot guarantee that attachments do not contain computer virus code. You are therefore strongly advised to undertake anti virus checks prior to accessing the attachment to this electronic mail. Tim Griffiths Illustration & Digital Design does not grant any warranties regarding performance use or quality of any attachment and undertakes no liability for loss or damage howsoever caused.

                • 5. Re: Anyone else having problems editing text
                  Kim Isola Adobe Employee

                  Hi Tim,

                  Just a quick update, someone on the product team is investigating this and will post an update here as soon as possible. Thanks for providing the extra info!

                  • 6. Re: Anyone else having problems editing text
                    Kim Isola Adobe Employee

                    Hi Tim,


                    One more request from the team, sorry I didn't catch this earlier-- could you reshare it, with the "Download Source" option enabled. That will enable the team to look at the contents.


                    Regarding the text not acting as selected, the team was able to reproduce this by deleting text from a menu, and then adding in just a "space" as a character. When a space is the only character left, the text is unselectable. A bug has been filed against this and it will be fixed in a future release. Does this sound like what could be happening with your file? We're very sorry about the bug; I know this is not ideal but hopefully it can be avoided  by eliminating only spaces (by themselves, without other characters) in text objects. Do let us know if this does not sound like the same issue.


                    Thank you so much for your help!

                    • 7. Re: Anyone else having problems editing text
                      Kim Isola Adobe Employee

                      Posting the updated link on behalf of Tim (tgladd):


                      Here is the link:



                      As other projects (the samples) upload fine etc..., I think could be the above bug in the file that is 'upsetting' the Stage 2 rendering to screen of the project (the 4secs point in the video). I therefore reckon that I'll rebuild the project (without putting placeholder spaces in menus, until an app update addresses that) in the hope that it doesn't reoccur.

                      • 8. Re: Anyone else having problems editing text
                        Takashi Morifusa Adobe Employee

                        Thanks for sharing the file.

                        After investigating your file, index.html file, we find out the right side of the menu is empty box. It seems like you acciendally delete text and insert "space".


                        <ul id="navbar_8">

                            <li><a href="#">Vision</a></li>

                            <li><a href="products.html">Products</a></li>

                            <li><a href="products.html">Tools</a></li>

                            <li><a href="#">Expertise</a></li>

                            <li><a href="#">Company</a></li>

                            <li><a href="#"> </a></li>



                        We would like to improve this usability to prevent customer leave menu as blank text and ineditiable status for the future version of Proto.