15 Replies Latest reply: Jun 25, 2012 8:18 PM by wordsmeet RSS

    Search Function does not work in Community Help

    thebestcpu Community Member

      Thanks in advance for anyone that can help.

       

      I use the Adobe Master Suite and have enjoyed the Community Help Application/Client.  I could do online searches for information with no issues.   In checking were I stood as far as offline documenation, I decided to download all of the Suite Documentation through the CHC Perferences through the Updater Settings and doing a manual download.  I believe (though not positive) is when my problems began.

       

      First, I have a MacBook Pro runing OSX 10.6.8 with FireFox Browser 9.01 (not sure the browser information is needed).  Adobe Community Help Version is 3.5.0.23 and the Adobe AIR application is version 3.1

       

      At this point I am able to view the online help files in the main viewing screen.  However, when I try and do a search, nothing shows up excpet a little dynamic clock icon showing that it is working and eventually it comes back with a dialog that says:  "An unexpected error has occured.  Please try your search again."

       

      Here is the screen shot before the search:

       

      http://i774.photobucket.com/albums/yy26/thebestcpu/NAPP%20General/Screenshot2012-01-07at12237PM.png

       

      And here is the image after trying a search:

      http://i774.photobucket.com/albums/yy26/thebestcpu/NAPP%20General/Screenshot2012-01-07at12304PM.png

       

      After several attempts to fix this myself, I am not asking help on the forum.  The last attemp I made was to

       

      - Uninstall AIR using the uninstall app under Applicaitons/Utilities/Adobe AIR Uninstaller.app

      - Deleted the folder   "user"/Library/Preferences/chc.4875E02D9FB21EE389F73B8D1702B320485DF8CE.1

      - Running the AIR installer (I downloaded the most recent version): Adobe AIR Installer.app

      - And then running the Adobe CHC help application directly: Adobe Help.app

       

      If I set preferences to open up in a Browser, that works just fine yet would prefer to use the CHC interface.

       

      Thanks in advance for any help including pointers on how to dig myself out of this hole I seem to be in.

       

      John

       

      ADDED EDIT: When I click the OK button on the error dialog, the main view window again shows the Adobe help information as in the first image.