7 Replies Latest reply: Jan 19, 2012 6:53 PM by David__B RSS

    Blank uploaded Proto project

    tgiadd Community Member

      Uploaded first project okay - could click on it the large thumbnail view and the see it in the browser. Changed it, tried to upload but wouldn't overwrite, so deleted the previously uploaded project. However, after apparently re-uploading the project successfully, when the large thumbnail is clicked a blank page is presented within the Adobe Cloud window. Interestingly, the thumbnail seems to show the correct content. so why isn't it shown in the full-sized preview?

       

      Tim

        • 1. Re: Blank uploaded Proto project
          David__B Employee Hosts

          Hey Tim,

           

          I was trying to recreate the behavior you described here. I wasn't quite sure if I was doing the same process as you. I uploaded a Proto project to the Creative Cloud website, if I already had a project there with that same name it gave me the option "Don't Upload" or "Rename". If I did neither of these but deleted the original project prior and uploaded it again from Proto I didn't see any difference. I still ended up with a .zip file for the project and the preview for it appeared the same when double clicking it and viewing it in a browser. Can you post a screen shot as an example? If you upload it again and give it a different name does the preview appear then?

           

          Thanks for testing,

           

          -Dave

          • 2. Re: Blank uploaded Proto project
            tgiadd Community Member

            Hi David,

            I'd uploaded a project, then when I wanted to upload a fresh version, when offered Rename or Don't Upload, I deleted it (it was v1) and then uploaded it and decidfed to call it v2. Whereas the v1 had looked fine when 'viewed', the v2 presented the blank view. I then thought I'd upload again, and chose the Rename – named it v3. That's blank in when viewed.

             

            Here are the thumbnails:

            Thumbnails.jpg

            And here is the 'view' version....

            View.jpg

            Regards

            Tim

            • 3. Re: Blank uploaded Proto project
              David__B Employee Hosts

              Hi Tim,

               

              Thanks for the clarification and the screen shots. That is strange. It sounds like I was doing it correctly when trying to replicate the behavior then. I guess my next question would be does it happen in all browsers for you and it is something that is unique to just this project. If you wouldn't mind testing in a different browser and maybe also uploading one of the sample projects and see if it does it with those as well that will help in narrowing it down.

               

              Thanks,

               

              -Dave

              • 4. Re: Blank uploaded Proto project
                tgiadd Community Member

                Hi Dave,

                 

                Here are my points of reference, as I've narrowed things down now:

                 

                Stage 1: Log-in to Creative Cloud and presented with thumbnails uploaded projects in rows.

                Stage 2: On clicking a particular project, the Stage 1 page is replaced with a new page presenting a single view of the project.

                Stage 3: On clicking the 'Adobe Proto Preview' icon (upper right), an additional page is displayed (in a new tab in my case). This page shows the project as a interactive webpage.

                 

                I can now clarify at what point the 'blank' view is presented – as I've now discovered it's not exhibiting this problem in the Stage 3 Proto Preview. Previously, after clicking the thumbnail view I was presented with the 'blank' view (as shown in the screenshot yesterday) and I'd got 'bogged down' with what was happening on my tablet. However, after uploading the TrainPal sample and getting to that post-thumbnail view (Stage 2), it was visible, but getting clipped in the inner view window. I then noticed the expand to full screen icon (Adobe Proto Preview) which generates another tab with project all visible. At this Stage 3, my project's 'blank' view in the revealed tabbed page displays the project content correctly (and completely).

                 

                The Stage 2 where my project triggers a 'blank' view, is presented in my tablets Android browser, its Firefox browser, plus both by desktop versions of Chrome (16) and Firefox (7). I therefore think it must be something to do with how the Creative Cloud website displays this particular stage that somehow is being 'upset' by my project.

                 

                I'm afraid as Stage 2 had been blank I hadn't gone further previously – due to unfamiliarity with the interface. Hopefully the above info will be more assistive to you.

                 

                Tim

                • 5. Re: Blank uploaded Proto project
                  David__B Employee Hosts

                  Hey Tim,

                   

                  Thanks for the further testing and additional details. I'm still not seeing it from my side. I recorded a video screen capture of what I was seeing.

                   

                  http://screencast.com/t/9USwki6eEKjY

                   

                  Can you test in a different project for me to see if its something unique to this project. You could just use the samples that came with Proto if you want.

                   

                  -Dave

                  • 6. Re: Blank uploaded Proto project
                    tgiadd Community Member

                    Hi Dave,

                     

                    I've had another bug investigated (via Kim Isola elsewhere on this forum) on the same project regarding menu items containing 'spaces' that then make them uneditable (this is now apparently logged as a bug to address by the Production Team. I'd sent her the link to the project as part of that problem, and forgotten I'd not sent it to you (as I thought the two investigations were 'joined up'). However, incase they aren't, here is the link:

                    https://creative.adobe.com/share/a0644f9a-0e37-48b1-bbea-c4605f235c4e

                     

                    As other projects (the samples) upload fine etc..., I think could be the above bug in the file that is 'upsetting' the Stage 2 rendering to screen of the project (the 4secs point in the video). I therefore reckon that I'll rebuild the project (without putting placeholder spaces in menus, until an app update addresses that) in the hope that it doesn't reoccur.

                     

                    Regards

                    TIm

                    • 7. Re: Blank uploaded Proto project
                      David__B Employee Hosts

                      Hey Tim,

                       

                      Thanks for the additional details and sharing the project file. I'll follow up with Kim and we'll ensure both issues are passed on the production team related to the project.

                       

                      Kind regards,

                       

                      -Dave