1 2 Previous Next 58 Replies Latest reply on Mar 1, 2013 5:14 AM by Nigel@OSR

    10.1.2 Displays grey, blank page (Fixed with 10.1.3)

    p4ddy15 Level 1

      Adobe 10.1.2 I have the blank grey screen

       

      show large images however is already checked...

       

      what else could cause this?/

        • 1. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
          Ankit_Jain Adobe Employee

          How exactly are you generating the PDF, cause Adobe Reader does not offer the capability to create PDFs.

          • 2. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
            p4ddy15 Level 1

            it is generated by a website which work(s/ed) on Adobe 10.1.1 with no issues

            • 3. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
              Ankit_Jain Adobe Employee

              Thanks for the information.

              Could you provide me with the following information as well:

              1. The site which was used to generate the PDF. It would help me to see if get a sample PDF from the site.

              2. If you cannot provide me with the above, could you please provide me with a sample PDF (you will have to attach it elsewhere since you cant post it on the forum)

              3. Would you happen to know which tool is being used by the site to generate the PDF?

               

              Thanks

              Ankit

              • 4. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                p4ddy15 Level 1

                Hi Ankit

                 

                not really in a position to provide. As I say it worked correctly on 10.1.1 and if I roll back still works so I know it is not host code issue.

                 

                What has changed in .2 that could cause this?

                • 5. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                  PaulDunk Level 1

                  p4ddy15 wrote:

                   

                  Hi Ankit

                   

                  not really in a position to provide. As I say it worked correctly on 10.1.1 and if I roll back still works so I know it is not host code issue.

                   

                  What has changed in .2 that could cause this?

                  We have the same problem here.  PDFs that opened in 10.1.1 yesterday don't now open in 10.1.2 after an update from Adobe Reader last night.  

                  We have two PCs here one on 10.1.2  (running Windows 7) and another on 10.1.1 Running Windows XP Pro SP3).  I can access the PDF on the 10.1.1 machine (this is from an internal web based application from one of the mega drug companies) and attach it to an email to send to the 10.1.2 PC where it can be read.    However we can't open this PDF on the web based application on the 10.1.2 PC.    Thus there looks to be some problem with the 10.1.2 download.  

                  Can we get back to 10.1.1 ( I can't see this older version being offered on the Adobe site - only 10.1.2 or 9.5)?

                  Can I "export" the Adobe reader 10.1.1 application from one PC and then put it the 10.1.2 PC?

                   

                  When can we expect a fix for this problem?

                  • 6. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                    Vardhani09 Level 1

                    We have the same issue with 10.1.2 while opening up the pdfs in browser (Specially IE version and working fine in Firefox, Chrome).

                    The same pdfs working fine on 10.1.1 reader.

                     

                    We are using object tag inside jsp to embed the pdf contents and ClassId used inside object tag is

                    "CLSID:CA8A9780-280D-11CF-A24D-444553540000". The same code worked fine in IE, Adobe 10.1.1 combination.

                    For Adobe 10.1.2 and IE it's displaying the grey screen. Is the classid used is not compatable with the new version of Adobe?

                     

                    New Edit --->

                    I have got the same problem as Joe mentioned. When i added "Content-Length" header it worked fine for me in my local.

                    It's not working when the same code promoted to other environments.

                    Something really screwed up with latest version of Adobe.

                     

                    • 7. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                      KiwiJJ Level 1

                      Hi,

                      We also have the same issues with 10.1.2 when opening PDF's in the IE browser and the problem does not exist when I roll back to 10.1.1 or 10.1.0.

                      We use an inhouse application to open the PDF's in the browser. I now have to turn updates off on everyone's PC until a new version comes out that works.

                      • 8. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                        Ankit_Jain Adobe Employee

                        Would it be possible for you to share any sample PDF. It would help in isolating the issue.

                        Please upload it at any 3rd party site such as yousendit.com or likewise.

                         

                        Also, please let me know if the issue reproducible for any and all PDFs or only a specific set of PDFs which are generated via some tool?

                         

                        Ankit

                        • 9. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                          PaulDunk Level 1

                          Ankit

                           

                           

                           

                          The PDFs we are trying to open using Acrobat Reader 10.1.2 (under Windows 7)

                          are in a secure website: however I can open these PDFs in 10.1.1 (XPro SP3)

                          and I attach three of them, for your debugging purposes.

                           

                           

                           

                          The attached PDFs on the secure website opened in 10.1.1 but don't open in

                          10.1.2 (all under Windows 7).     Under 10.1.2 (Windows 7) we can open other

                          PDFs on other public websites.

                           

                           

                           

                          Hope this helps you to sort the problem out.   

                           

                           

                           

                          Is it possible to download  (get hold of) Acrobat Reader 10.1.1 for Windows

                          7?     Otherwise we will have to revert to 9.5 (which is available to

                          download on your website) and see it this still works.

                           

                           

                           

                          Paul Dunk FCA

                           

                          Scidata Limited,

                           

                          Business address: Little Maldron Mill, Torphins, Banchory, Aberdeenshire

                          AB31 4NE.

                           

                          Tel: 013398 82168: Mob: 07785 532810.

                           

                          Registered office address: Flat 1, Towerside, 144 Wapping High Street,

                          London E1W 3PD.

                           

                          Company Registered No: 2544327 VAT Registered No: 548 0329 42

                           

                          Directors: L P Dunk BSc (Hons): P N H Dunk FCA.

                          • 10. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                            Joe_Masinter Level 1

                            Here's a story of how I got this working... kind of a mystery still, but that's what we have to deal with all the time, isn't it?

                             

                            I had the same problem, installing 10.1.2 caused a blank screen, or a stuck progress bar, when loading PDFs in IE9. The PDFs in question are dynamically generated with IText, embedded in html via a <object> tag, and served up via Jboss (Tomcat) 5.1.0.  There were no issues in Firefox.  We also had several users report similar issues with IE8.

                             

                            What seemed to fix it (at least on my local environment) for me was to, add a Content-Length header with the file size, remove the compressableMimeType="application/pdf" in the server configuration.

                             

                            However, on a different environment, it still wasn't working (grey screen, stuck progress bar in IE), so I set a debug point.  The download method was being called 3 times - I had several Cache-Control headers set in an attempt to prevent caching.  Removing these headers seemed to help, now the download method is being called only once, or sometimes twice.  I found a MS article I found that seemed relevant: http://support.microsoft.com/kb/293792

                            Possibly the multiple-request, user-agent='contype' thing with IE is really screwing up the new version of the plug-in.  I read the MS article, added a check for user-agent='contype' and returning only the Content-Type header instead of the whole document -- seemed to improve things.

                            However several PDF form elements were still screwed up - missing submit button, combo box fields with missing options.

                             

                            Latest update:  This combo of configurations seems to be working on both firefox and IE9 with reader 10.1.12:

                             

                            1. removed content-length, it was causing other problems

                            2. added check for user-agent='contype' and returning only headers

                            3. removed cach-control headers

                            4. compressableMimeType = 'application/pdf' is enabled in Tomcat config

                             

                            My hunch is #2 was the real problem, would need further testing to know for sure.

                            • 11. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                              Greg6481 Level 1

                              I posted a separate question before finding this one. Every time I have had this I have been on a secured web site trying to access a document that I need. It is only when using IE9

                              • 12. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                                pwillener Level 8

                                PaulDunk wrote:

                                 

                                Is it possible to download  (get hold of) Acrobat Reader 10.1.1 for Windows

                                7?     Otherwise we will have to revert to 9.5 (which is available to

                                download on your website) and see it this still works.

                                You can download any released version of Adobe Reader by navigating the FTP site

                                at ftp://ftp.adobe.com/pub/adobe/reader/win/

                                 

                                The English version 10.1.1 for Windows would then be found

                                at ftp://ftp.adobe.com/pub/adobe/reader/win/10.x/10.1.1/en_US/AdbeRdr1011_en_US.exe

                                or http://ardownload.adobe.com/pub/adobe/reader/win/10.x/10.1.1/en_US/AdbeRdr1011_en_US.exe

                                • 13. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                                  PaulDunk Level 1

                                  Thanks Pat.  I have uninstalled 10.1.2 and downloaded 10.1.1 from your first link, and everything now works as it should. I have also disabled auto updating too.   I guess we will have to wait for a 10.1.3 update to sort out the 10.1.2 problems at some time in the future.   Thanks again. 

                                  • 14. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                                    Matthew Metcalfe Level 1

                                    Talk about an update really messing up the enterprise. We had our systems doing auto-updates for Acrobat. Imagine every employee coming into the office on Monday not able to pull up their paystubs from the ADP website? I guess the fix is to roll back and wait (and no autoupdates....) Lesson Learned!

                                    • 15. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                                      RainShadow1975 Level 1

                                      I suspect that the personal preferences have not been set.  I have seen this before on earlier versions of AR X.

                                       

                                      Open Adobe Reader and answer the dialogue boxes. Then open a local file and answer the reader preferences.  Once those are answered then goto a website and try to open PDF file.

                                       

                                      If those preferences are not answered, AR does not know how you want them to open.  In the web envirionment AR is unable to prompt the dialogue box to ask, so you end with the gray screen.

                                      • 16. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                                        Greg6481 Level 1

                                        I went back to 10.1.1 according the suggestions above. On secure web sites (Fidelity and Chase) still having a problem but screen is white and not grey. However this is on IE. If I use Firefox it is ok. Even though 10.1.2 was uninstalled could anything been retained that still causes the problem? This did not occur before I had updated

                                        • 17. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                                          KiwiJJ Level 1

                                          Make sure after uninstalling 10.1.2 that you delete the Adobe Reader directory from C:\program files before you reinstall 10.1.1

                                          • 18. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                                            Tom_5696 Level 1

                                            I agree, this is a problem with 10.1.2.

                                             

                                            When trying to view an embedded PDF statement on the Citibank Australia website I just get a grey box where PDF should be.

                                             

                                            Solution please Adobe. When will you properly test your updates?

                                            • 19. Re: Adobe 10.1.2 issue grey blank page upon pdf generation
                                              Tom_5696 Level 1

                                              Which preference are you talking about?

                                               

                                              I use Acrobat outside of the browser all the time. I'm not asked anything.