1 Reply Latest reply: Jan 31, 2013 6:27 AM by JimJammyBobbins RSS

    Fix for Flash Builder 4.6 install after conflicting version error

    Alan Gruskoff Community Member

      After having done what looked like a proper UN-install of Flash Builder 4.5, I am trying to install the FB 4.6 upgrade. I get:


      A conflicting or prerelease version of Adobe Flash Builder exists on this computer. The conflicting version must be removed before installing from the current media.


      I dont know what this is, so spending an hour on the phone finally got me to Ankush Bangroo <abangroo@adobe.com> who knew how to fix this.


      download the cleaner tool from the following site and run it, remove the "Adobe Flash Builder" item, then reboot.



      Now, you can do a proper install of Flash Builder 4.6.


      - Alan Gruskoff