3 Replies Latest reply on Jan 19, 2012 11:42 AM by BobLevine

    Has anyone had trouble with getting the Hide Info Column to actually hide the info column?


      I'm a consultant and work with a number of publishers in InCopy/InDesign. InCopy users are looking for a way to set the default view to hide the info column that appears in the left sidebar. I have found that at least in CS5 and 5.5 that the first time you select Hide Info Column in the View menu, it doesn't do anything. The second time you select it, it will hide.


      Then if I close my document and see that the setting is still hiding the column, the next time I open a document, it is showing again. I have tried this both with an without an InCopy document open and can't get this to be the default.


      I thought this was working properly in previous version of InCopy, but can't say that now with any certainty. Has anyone else either witnessed this or found a way around it? Thanks in advance for your thoughts.