13 Replies Latest reply on Aug 6, 2014 5:43 PM by Vonbuc

    Facebook access problems?

    iamdoctorron Level 1

      Hello there,


      I am using PST on my UNrooted, pretty much brand spankin' new Asus Transformer TF101 and, frankly, it runs beautifully. There are a few hiccups here and there but nothing I can't live with. Except...


      I have never gotten the "Facebook part" of PST working. I can sign into FB and am greeted with a huge blank-white popup that simply says "Success" in the upper left-hand corner in black system text. It just "looks" very sketchy--most NON-Adobe looking! From here the only place to go is the close button to close the popup.


      Needless to say, if I try to publish to FB--big white pop-up with "Success" in the upper-left appears. The image does NOT get published to Facebook.


      And photo access, that's interesting too! When I go to open a photo and choose to open from Facebook (which, I assume, shows me my current FB photos? I haven't gotten it to work yet!) guess what happens? Yep...a big white pop-up with "Success" in the upper-left appear appears yet again, yet I am never greeted to images.


      Well, the good thing is that it's saying "Success" instead of "Failure" or "You're a compleat n00b idiot." That has to count for something... ;')


      Adobe, a little help here?



        • 1. Re: Facebook access problems?
          GuidoReule Adobe Employee

          Hi. Are you able to acces the facebook page via the device browser.? If so, can you try to clear the browser cache since we are calling just the facebook login page.

          Did you try to restart PSTouch?




          • 2. Re: Facebook access problems?
            iamdoctorron Level 1

            Hey Guido,  Not sure what you mean by the "device browser" (I am a system admistrator, btw, so not totally computer illiterate)...you mean my device's web browser?? Yes, I can log into FB. If "device browser" is a part of PST, and has a cache to be cleared, I have not done it and have no idea how to go about doing it.  I have tried to restart the app many, many times and have also rebooted many times (I reboot a few times per day anyhow). If I reboot and select the "Open from Facebook" option in PST, I get a login screen. When I enter my authentication info I get the "Success" popup but never anthing else--from the first time I ran it until today.  Its not a HUGE deal but its something Adobe should address. Someone over there at Adobe has had to see a screenshot like I sent. Perhaps a developer needs to be asked about this issue...at my company we start bugging the developers if a customer has a persistant problem that we have never seen and is an obvious "software issue."  Wiped the Transformer back to factory, re-installed PST, same story.  Thanks for trying Guido!  DocRon

            • 3. Re: Facebook access problems?
              GuidoReule Adobe Employee

              I talked to our responsible developer and he was suggesting the following steps.



              1. on your device go to Settings->Applications and choose Browser and from there  Clear Cache
              2. then go to your Facebook account (in the device browser) and delete PSTouch from Home->Privacy Settings-> Edit App and Websites
              3. logout from facebook
              4. start PSTouch and login to facebook


              Hope that helps

              • 4. Re: Facebook access problems?
                iamdoctorron Level 1

                Hey Guido,


                It didn't work, though it was a great idea! Here's what happened:


                Rebooted tablet

                Cleared browser cache

                Logged into FB

                Accounts-->Applications-->delete Photoship Touch

                Log out

                Reboot Tablet (just for good measure...)

                Start PST

                Click FB icon on home screen

                Login screen pops up...now please note this--my username and password were already there. I couldn't believe that it was cached after clearing the browser cache, but oh well. I clicked "Login" and got into FB, where I allowed PST access to my account. So far so good. But as soon as I allowed access I got this:



                I still cannot access FB from FB--I just get the "Success" message as before.


                Thanks for all the help!

                • 5. Re: Facebook access problems?
                  GuidoReule Adobe Employee

                  That's to bad.


                  On other thing  you can try is to "Clear data" at Settings->Applications->PSTouch


                  Be cautious. Backup you projects to the e.g. CreativeCloud. This would bring PSTouch in a state like fresh installed

                  • 6. Re: Facebook access problems?
                    GuidoReule Adobe Employee

                    I was able to reproduce your issue and I think I  found a workaround for you.


                    When you go to your Facebook Acount Settings in a browser. Choose "Security" and disable "Secure Browsing" for a moment.

                    After that you should be able to login to Facebook within PSTouch.


                    Enable "Secure Browsing" again

                    • 7. Re: Facebook access problems?
                      iamdoctorron Level 1

                      This process did indeed fix the problem!!

                      I am impressed! And, of course, annoyed that I didn't think of it myself. ; ') 

                      Great job Guido and Adobe!! You folks haven't let me down yet!  Again, my most sincere thanks!


                      • 8. Re: Facebook access problems?
                        John Lowden Level 1

                        I have exactly the same problem,,very frustrating indeed.  Also mate I am new completely to photoshop and am having trouble ,even with tutorials ,to work out what buttons they are referring to.

                        Is there a section that can explain every button and what they do somewhere? Please.

                        I will try your recommendation on my iPad 2 to see if Facebook can show more than just he success screen. I will let you know either way.

                        • 9. Re: Facebook access problems?
                          John Lowden Level 1

                          Than you greule ,it worked mate for iPad 1 and 2 ,,think you may get asked this question a lot,,cheers,,can you please tell if there is somewhere expliaing all the buttons and how they work,or what they do ,,thanks for the Facebook help mate.

                          • 10. Re: Facebook access problems?
                            GuidoReule Adobe Employee

                            Hi John, I'm glad to hear that the facebook issue is solved on your side.  For other PSTouch functionality there are some great videos on the web  http://tv.adobe.com/search/?q=Photoshop+TOuch

                            • 11. Re: Facebook access problems?
                              Anne6856 Level 1

                              I tried disabling the secure browsing in my account settings. I still don't seem to be able to get it to work.  I don't know what I'm doing wrong.

                              • 12. Re: Facebook access problems?
                                Vonbuc Level 1

                                I can't find secure browsing in account settings to disable it

                                • 13. Re: Facebook access problems?
                                  Vonbuc Level 1

                                  I'm still not able to get to Facebook. I tried all the suggestions but still nothing. I can export but not import