4 Replies Latest reply: Feb 2, 2012 12:57 PM by Monika Gause RSS

    problem creating pdf




      I create in adobe illustrator cs3.  When I use the print to pdf or save as pdf certain letter combinations blend together.  lower case L's in particular look huge.  I'm in Amarillo, Texas.  The two L's in Amarillo blend to make a large rectangle.  I am converting text to outlines.


      Please help.  Thank you.

        • 1. Re: problem creating pdf
          MKMGraphics Community Member


          I've been asked about this exact thing more times than I can count by different clients that I design for. Unfortunately, I have never found a solution. It is because of converting the text to outlines. Some letters such as lower case l's and capital I tend to do this. My answer to my clients is that it is just a visual issue and to try printing the pdf out or zooming in or out. The other option is to not outline your fonts (which I don't recommend)

          If you or someone else finds an answer, I'd love to hear it too.

          Good luck!

          • 2. Re: problem creating pdf
            maxivolt Community Member

            Appreciate the feedback.  When viewed at fit to page the problem was much worse.  Much less noticeable when printed so rather than redo the art I'm just gonna go with it.  Doubt anybody will notice...  Thanks again for the reply!

            • 3. Re: problem creating pdf
              RenéG Community Member

              If you zoom in, in the pdf you'll be able to see that the letters are fine.


              It's related to the screen resolution. Nothing you can do about it except zoom in at something like 400% and if the letters are fine, then it will print fine.

              • 4. Re: problem creating pdf
                Monika Gause MVP

                No, those l will probably not print fine. Acrobat recognizes them as strokes and might render them differently. You shouldn't convert type to outline in the first place, but then you (respectively the service bureau) also need to take care that those lines aren't rendered as strokes. It's in the preferences, somthing like "optimizes thin lines". But maybe when ripping this stuff, there's another preference in the RIP's settings