10 Replies Latest reply: Feb 7, 2012 7:08 PM by the_wine_snob RSS

    Buttons do not work in Encore

    bandl44 Community Member

      I posted a question earlier  (about 1 hour ago), that is still unsolved.  But I have more problems with Encore buttons.  If I want to delete, stop a process, or anything else I get the "Are you sure you want to do this..." window with the "yes" and "no" choices.  regardless of which I choose... nothing happens!  The only way I have to get out of this window is hitting the Esc key, but then, of course, the choice is not excecuted.  What am I doing wrong?

        • 1. Re: Buttons do not work in Encore
          John T Smith MVP

          >What am I doing wrong?

           

          No idea... but, for here, you need to provide DETAILS for anyone to help

           

          Examples below... not all for Encore, but the kind of information you need to supply

           

          Read Bill Hunt on a file type as WRAPPER http://forums.adobe.com/thread/440037

          What is a CODEC... a Primer http://forums.adobe.com/thread/546811

          What CODEC is INSIDE that file? http://forums.adobe.com/thread/440037

          .

          Report back with the codec details of your file, use the programs below... a screen shot works well to SHOW people what you are doing

          .

          For PC http://www.headbands.com/gspot/ or http://mediainfo.sourceforge.net/en

          For Mac http://mediainfo.massanti.com/

          .

          http://blogs.adobe.com/premiereprotraining/2011/02/red-yellow-and-green-render-bars.html

          .

          Once you know exactly what it is you are editing, report back with that information... and your project setting, and if there is a red line above the video in the timeline, which indicates a mismatch between video and project

          .

          More information needed for someone to help http://forums.adobe.com/thread/416679

          .

          Some is general about your computer and OS, some is specific to video editing

          .

          Build a Configuration file http://www.piriform.com/speccy

          .

          Brand/Model Computer (or Brand/Model Motherboard if self-built)

          .

          How much system memory you have installed, such as 2Gig or ???

          .

          Operating System version, such as Win7 64bit Pro... or whatevevr

          -including your security settings, such as are YOU the Administrator

          -and have you tried to RIGHT click the program Icon and then select

          -the Run as Administrator option (for Windows, not sure about Mac)

          .

          Your Firewall settings and brand of anti-virus are you running

          .

          Brand/Model graphics card, sush as ATI "xxxx" or nVidia "xxxx"

          -or the brand/model graphics chip if on the motherboard

          -and the exact driver version for the above graphics card/chip

          -and how much video memory you have on your graphics card

          .

          Brand/Model sound card, or sound "chip" name on Motherboard

          -and the exact driver version for the above sound card/chip

          .

          Size(s) and configuration of your hard drive(s)... example below

          -and how much FREE space is available on each drive (in Windows

          -you RIGHT click the drive letter while using Windows Explorer

          -and then select the Properties option to see used/free space)

          .

          Windows Indexing is BAD http://forums.adobe.com/thread/676303

          .

          While in Properties, be sure you have drive indexing set OFF

          -for the drive, and for all directories, to improve performance

          .

          Some/Much of the above are available by going to the Windows

          Control Panel and then the Hardware option (Win7 option name)

          OR Control Panel--System--Hardware Tab--Device Manager for WinXP

          .

          And the EXACT type and size of file that is causing you problems

          -for pictures, that includes the camera used and the pixel dimensions

          .

          Plus Video-Specific Information http://forums.adobe.com/thread/459220

          .

          Read Bill Hunt on editing a VOB/MPG file http://forums.adobe.com/thread/464549

          Edit Vob http://premierepro.wikia.com/wiki/FAQ:How_do_I_import_VOB_files_/_edit_a_DVD%3F

          Read Hunt on Using MOD/TOD files http://forums.adobe.com/thread/699990

          .

          Work through all of the steps (ideas) listed at http://forums.adobe.com/thread/459220

          .

          If your problem isn't fixed after you follow all of the steps, report back with ALL OF THE DETAILS asked for in the FINALLY section at the troubleshooting link

          .

          Also read file troubleshooting http://kb2.adobe.com/cps/407/kb407928.html

          .

          Error Compiling http://premierepro.wikia.com/wiki/Error:Error_compiling_movie

          .

          Reset Corrupted Preferences = Press/HOLD Ctrl+Alt+Shift while starting program

          • 2. Re: Buttons do not work in Encore
            bandl44 Community Member

            Thanks for the quick response, however it will take me time to complete all the info necessary.

             

            Let me tell you, however, that the problem with not being able to set up any Blue-ray parameters has nothing to do with any files I am using since it occurs when Encore is open directly, nothing loaded.

             

            Here are the info about my computer:

             

            Intel Core i7-980 Gulftown 3.33GHz Six Core CPU (HEXA CORE)

            24GB DDR3 1600MHz RAM Memory

            1.5TB SATA 6GB/s Hard Drive 7200RPM

            12X BluRay/DVD Burner Drive

            NVIDIA GeForce GTX570 1280MB DDR5

            Windows 7 Professional 64bit (Genuine Version)

            8 Channel HD Audio

             

            Thanks

             

             

            • 3. Re: Buttons do not work in Encore
              John T Smith MVP

              I don't do BluRay, so only have 2 quick comments (maybe someone who does BluRay will add)

               

              1-make sure your nVidia driver is up to date

               

              2-make sure your writing drive firmware is up to date

              • 4. Re: Buttons do not work in Encore
                Stan Jones MVP

                What "buttons" are you talking about? Please post a screenshot of what you are describing.

                • 5. Re: Buttons do not work in Encore
                  bandl44 Community Member

                  Screen 1.jpgScreen 2.jpgScreen 3.jpgOK, here are 3 screen shots.  The first one is what you get when you first open Encore.

                  I can change the name and the location.  I can not make the Blue-ray radio button work (2).  I can twirl 3 and get the PAL choice, that does not do anything for the Blue-ray button.  I can click 4 and get the next screen.  On that screen the Blue-ray tab does not do anything.

                   

                  If I decide to go ahead and start a DVD project named Untitled it give me the third screen (not a problem, say I want to continue and over write the "untitled" project.  Problem!  Neither the YES nor the NO button do anything.  The only way I can get out of that screen is by hitting the Esc key.

                   

                  Thanks for trying to help.  I hope this shed some light on the problem.

                   

                  Ed Cabrera

                  • 6. Re: Buttons do not work in Encore
                    Stan Jones MVP

                    Obviously, this is not normal. I vaguely recall someone else with similar issues. I would try a reinstall.

                     

                    Are other Adobe things working okay? If so, try a repair install of Encore.

                     

                    Not where I can give you a link to that info.

                    • 7. Re: Buttons do not work in Encore
                      the_wine_snob Community Member

                      Ed,

                       

                      I does sound like a GUI display issue, if the BD/DVD radio button on the New Project dialog box is not working. [I thought that you were going to be having issues with Menu Buttons, but am incorrect.]

                       

                      I second John T's rec. to update the video driver to the latest. Do that from either the card mfgr's. Web site, or if you have a Dell, HP, or other major mfgr's. computer, check their site. Do NOT trust Windows, or any utility, to tell you if you have the latest.

                       

                      Next, and while I have not seen GUI issues recently, check your mouse driver - there were some bad intelliPoint (MS), and SetPoint (Logitec) mouse drivers, that caused all sorst of GUI issues with Adobe programs. Always worth testing, though the mouse drivers over the last few years seem stable.

                       

                      There are also some other causes for GUI issues, such as the monitor's resolution, and also some "features" in the OS, like Aero in Windows, that can render dialog box buttons inoperative.

                       

                      As for your last screen-cap, that is telling you that you have already created a Project in that Path, with the name "Untitled." Your options are to overwrite that, or change the Name, or Path, to be something different.

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: Buttons do not work in Encore
                        bandl44 Community Member

                        I am a happy camper!!!!

                        I would like to thank Bill, Stan and John.

                         

                        Here is what you guys suggested.  Reinstalling Encore, although I did reistall it, that did not solve the problem.

                         

                        Updating the nVidia Driver.. That did work!  So far all the radio buttons and menus are working perfectly.

                         

                        Thanks again

                         

                        Ed Cabrera

                        • 9. Re: Buttons do not work in Encore
                          Stan Jones MVP

                          Excellent! Now if I can just remember this fix until I can add it to the list at home...

                          • 10. Re: Buttons do not work in Encore
                            the_wine_snob Community Member

                            Great news, and so very glad to have helped, even in a tiny way.

                             

                            Happy authoring,

                             

                            Hunt