8 Replies Latest reply: Feb 6, 2012 4:20 PM by NixSoul RSS

    Media encoder won't load PP project

    Jack Latham

      CS 4 Media encoder and Premier Pro

      I can't get ME to load my PP project on my PC, yet everything works fine on my lap top.  Yes, I have now uninstalled and reinstalled CS 4 two times - with no success.  I have even made things very simple by trying to load just one 30 second clip with no effects.  The loading of the project seems to never start.  I am following the same procedure as on my lap top and thus know how it is susposed to work.   I must have some setting wrong on my PC - but I don't know where.  Very frustraded with the time I have spent - - any help and suggestions would be appreciated.

        • 1. Re: Media encoder won't load PP project
          Mark Mapes Adobe Employee

          Is this a new problem? That is, have you ever been able to load a PPROJ in AME on your PC? If so, has anything changed on the PC--new codec installed, new anti-virus, new hardware, ...?

           

          Are you attempting to export the project from Premiere, are do you launch AME independently and then attempt to import the project? If you've tried only export from Premiere, please launch AME by itself and, assuming it succeeds in starting, start by importing a single clip. If that works, then try importing a PPROJ.

          • 2. Re: Media encoder won't load PP project
            Jack Latham Community Member

            Mark,

             

            Thank you for your reply to my post.  This has been very time consuming as well as frustrating for me and apparently many others, judging from various posts on the internet regarding the problem.

             

            To ans. Your questions:

             

            1         this is a new problem

             

            2         yes, I have been able to load pproj into AME previously

             

            3         to the best of my knowledge, nothing major has changed on my computer (but obviously something unknown to me has changed).

             

            4         I have done both – tried to export with AME opened and unopened.

             

            Please refer to the following link for I did have success with some of the procedures gone over within:

             

                        http://forums.adobe.com/thread/387439

             

             

            I have been able to run AME as it was intended and without problem by logging on to my same computer as the administrator.  I was grateful for this suggestion for it got me out of my crisis.  However, it obviously is not very convenient.

             

            Can you now help me from this point forward?  I have deleted the files within c:\users\{user}\AppData\Roaming\Adobe\Adobe Media Encoder\, which was suggested within this thread and apparently worked for some.  It did not work for me.

             

            I am far from a computer guru, but it seems apparent to me that one of my user files has become corrupt and causing the problem.  Would you agree, and if so point me in the right direction and arm me with information to clean up this file in order to correct this issue?  Am I on the right track?

             

            Thanks for your help.

             

            • 3. Re: Media encoder won't load PP project
              Mark Mapes Adobe Employee

              Yes, everything points to a corrupt file in the AppData\...\AdobeMediaEncoder folder being the culprit. What logging in as another user does is basically circumvent files under {user}\AppData.

              The normal culprit is a preference file for the application itself, but that can't the problem in your case since logging in as a different user did the trick, but deleting that whole folder did not. However, the problem is almost certainly with another file somewhere within AppData. The first one I'd try is C:\Users\{user}\AppData\Roaming\Adobe\Common\AME. That's where custom presets, among other things, are stored.

               

              Others:

              • C:\Users\{user}\AppData\Roaming\Adobe\Common\Media Cache Files
              • C:\Users\{user}\AppData\Roaming\Adobe\Premiere Pro\{version #}\AMEPrefs.xml (rename the AMEPrefs file)
              • 4. Re: Media encoder won't load PP project
                Jack Latham Community Member

                1st suggestion - renamed "Media Cache Files" - AME would not open at all 9did I do this wrong??)

                 

                2nd suggestion - "AMEPrefs.xml " - AME open but would not load - just as B4.

                 

                Both suggestions did NOT correct problem.  What next??

                • 5. Re: Media encoder won't load PP project
                  Jack Latham Community Member

                  Mark

                  I just went back to un-rename my AMEPrefs.xml file - - my previously renamed AMEPrefs.xml file was no longer present.  Is this to be expected?

                   

                            SORRY - I was in error - - file is present.

                   

                  Message was edited by: Jack Latham

                  • 6. Re: Media encoder won't load PP project
                    Mark Mapes Adobe Employee

                    I'm now confused enough that getting on the phone together seems like the quickest path to clarity and, hopefully, a resolution. Please send me your phone number at mapes <at> adobe [dot] com. And if now is not a good time to talk, please give me a few time slots to choose from.

                    • 7. Re: Media encoder won't load PP project
                      Jack Latham Community Member

                      Mark,

                      I had to leave my computer after my last post and didn't get yours until 4+ hrs latter.  I would think you have now left work for the day.  Be looking for my email with phone number when you arrive on Wednesday.  Should you not receive it - shoot me another post.

                      Thanks for the help

                      • 8. Re: Media encoder won't load PP project
                        NixSoul

                        Let us know what you guys find out... I feel like I am having a very similar problem