8 Replies Latest reply on Feb 7, 2012 1:15 PM by Mark_Rausch

    BrowserLab problems - used to work, can no longer connect now


      I was using Browser Lab thru Dreamweaver CS5.5 (v11.5, build 5344) with no problems whatsoever until recently. For no apparent reason, it stopped working. Now when I try to connect, I just get that "preparing for preview..." progress bar that never goes away.


      I've gone over all the other threads in this forum concerning this problem, and I would seem to meet all of Adobe's criteria for successfully running this tool; and none of the fixes that worked for others are working for me.


      Dreamweaver is up to date. My Adobe ID is up to date. I have cleared browser cookies and caches, restarted everything that can be restarted, etc. etc. etc. All to no avail.


      I have noticed a couple weird things: after the tool failed in DW, I attempted to access it by first connecting to BrowserLab in my browser (no problem), then going back to DW and previewing; that actually worked but ONLY two or three times, out of well over a dozen attempts.


      The other thing I noticed is that in my extensions manager, there is no BrowserLab extension listed. I don't know if that's normal or not; obviously, it's installed, since I have the BL panel available in DW.


      I am losing my mind over this... any help/solution would be *very* appreciated. I'm trying to get a job out the door by tomorrow, I have come to rely on BL for IE testing since acquiring DW CS5.5, so this is putting me in an exceptionally bad situation.

        • 1. Re: BrowserLab problems - used to work, can no longer connect now
          sequentialtom Level 1

          Adobe people:


          I've gone throught the other threads in this forum concerning BrowserLab problems and have noticed that just about everyone who posted a question about their problems w/ BL got a response from an Adobe staffer; and that these responses seem to have come quickly-- from what I can tell, pretty much always the same day, and frequently w/in hours.


          I know I posted my question on a Sunday, but it is now approaching the end of the Monday workday. I'd very much like to know if my purchase of the Adobe Master Collection entitles me to the courtesy of a response from Adobe. At the very least, couldn't someone let me know that they're looking into it?

          • 2. Re: BrowserLab problems - used to work, can no longer connect now
            Mark_Rausch Adobe Employee



            I'm sorry to hear about the problems you're having with BrowserLab. I understand you're in a bad situation with a deadline and I do try to respond as promptly as possible to questions on the forums. My response time is based my workload here at Adobe, not on the license status of the person asking the question. I do the best I can but sometimes other work takes precedence.


            Right now I don't know what the issue is. You seem to have the current version of DW. All I can do right now is ask a number of questions that might help figure out what the issue is:

            1. Are you running Mac or Windows, and what version of the OS are you running?
            2. In the BrowserLab extension window in DW, click on the menu icon in the top right and choose About BrowserLab and give us the complete version number shown?
            3. Can you take a screenshot of the error message you're seeing and post that here?
            4. Can you take a screenshot of the extension manager list that shows BrowserLab is missing?
            5. Under the file menu, see if there is a Preview in Browser > Adobe BrowserLab option?



            • 3. Re: BrowserLab problems - used to work, can no longer connect now
              sequentialtom Level 1

              Hi Mark,


              Fair enough, I guess it should come as no surprise that you're very busy and I  certainly can empathize with that. I let my frustration get the better of me and I may have been, well, starting to panic a bit.. perhaps it's time to re-read that Hitchhiker's Guide


              In any case, I do greatly appreciate your reply, thank you very much. And your particular response about my 'license status' gave me the first good laugh I've had all day. Right you are.


              To the point, then:


              1. I'm running Mac OS 10.6.8

              2. BL version no. is:

              3. It's not an error message, just the endless "preparing for preview..." progress bar. It only goes away if I cancel the preview. I've not yet seen any error message, even though I've let that bar 'spin' for a *long* time. Here:


              4. As requested:


              5. Yes, that option has been there ever since I installed the BL extension back in the summer:



              Like I said this all worked just fine... until it didn't. I'm at a loss to explain what could've changed. I spent literally hours trying to figure this out w/o success. The only "change" I'm aware of at this point, is  that I changed my Adobe ID password since originally installing the BL extension in DW; but I've updated that at the CS Live site already, and the problem persists. And anyway, I really can't imagine that would account for the missing extension weirdness, and it also seems to me that if that were the problem, I wouldn't have been able to access BL the way I described in my first post (please let me repeat that that method only worked about 2 or 3 times out of a good 15-20 attempts; I've had no success getting it to work again).


              So.. a good puzzle here? I do hope you enjoy them... I have not been having fun w/ this


              Thanks again for your reply Mark, and I will patiently (but eagerly) await your answer.


              Best regards,



              • 4. Re: BrowserLab problems - used to work, can no longer connect now
                sequentialtom Level 1

                Mark, here's one more clue for you. This is what happens when I click on the CS Live icon in the menu bar:



                • 5. Re: BrowserLab problems - used to work, can no longer connect now
                  Mark_Rausch Adobe Employee

                  Hi Tom,


                  Good job posting that last screenshot, we're pretty certain that's the source of the problem you're having. There should be a Sign In button there, but instead you're getting that error message. I think that things got messed up when you switched Adobe ID password. Right now we're looking around internally for a person or KB article that knows how to fix this. We'll post a response as soon as we can.



                  • 7. Re: BrowserLab problems - used to work, can no longer connect now
                    sequentialtom Level 1



                    That was it! Deleting that keychain entry did the trick. I think I went through every thread under "Browser Lab", but I didn't have the insight to look under "CS Live". I actually never used that button before, that screenshot I posted was the result of my first attemp. Can't tell you how happy I am to have this resolved!


                    For the potential benefit of anyone else who finds their way to this thread, I should mention that my keychain entry did *not* start w/ "Adobe-CS-Live..." as indicated in the thread you linked me to; it was actually "Adobe-CS-5.5-renga". Debated for a sec if that was the right one, figured it must be since it was in the login items section along w/ all my FTP server passes.


                    Just out of curiosity, I  checked to see if the BrowserLab extension is visible in the Extension Manager now; it isn't, the DW tab still lists no extensions. Anything to be concerned about? Everything seems to be working fine now..


                    Thanks again for your help Mark, all the best to you.



                    • 8. Re: BrowserLab problems - used to work, can no longer connect now
                      Mark_Rausch Adobe Employee

                      Great to hear, glad you're up and running again. Thanks for posting the correct keychain entry


                      FYI, I don't think that BrowserLab being missing from the Extension Manager is anything to be concerned about.