3 Replies Latest reply: Feb 20, 2012 8:05 PM by photodrawken RSS

    Elements 10 - "Save for Web" function not working.

    Clear Lake Sailor

      No response when clicked. Menu closes. That's all. As far as I know, everything else is fine. Using Win7-Home Prem.

        • 1. Re: Elements 10 - "Save for Web" function not working.
          photodrawken Community Member

          Did it ever work?

           

          Have you installed or changed any plug-ins or filters?

           

          Does this file exist?

          "C:\Program Files (x86)\Adobe\Photoshop Elements 10\Locales\en_US\Plug-Ins\Import-Export\Save for Web (EL).8be"

           

          Ken

          • 2. Re: Elements 10 - "Save for Web" function not working.
            Clear Lake Sailor Community Member

            Ken --

             

            First of all thank you for taking an interest in this problem.

             

            Honestly, I'm not sure if it ever worked. I've used the function but I'm not sure if the last time I used it I was using Elements 8 or Elements 10. Sorry.

             

            Yes, I have installed additional plug-ins and filters a few of which I found on the internet. Are there any that you know of that could cause Save for Web to stop? I'm guessing yes or you wouldn't have asked.

             

             

            The file you asked about is there in the folder specified.

             

            Chet (aka Clear Lake Sailor)

            • 3. Re: Elements 10 - "Save for Web" function not working.
              photodrawken Community Member

              Hi Chet,

               

              I don't know of any specific plugins or filters that affect the Save For Web plugin, but the first thing to do is get rid of all the stuff you've installed and see if SFW works.  If it does, add the 3rd party things back one at a time until you find the culprit.

               

              Another thing to do is make sure you're running a screen resolution of at least 768px vertical and are using the default, smaller, 100% screen font size in Windows.

               

              In short, you want to get to a clean, standard environment for PSE.

               

              Ken