0 Replies Latest reply: Mar 1, 2012 1:14 PM by TSGNW RSS

    com.apple.shockwave.plist not showing correct version after 11.6.4.634 install.

    TSGNW Community Member

      After a successful installation of Adobe Shockwave Player 11.6.4.634 on a Mac, the com.apple.shockwave.plist file is not showing the correct version. It still displays the previous version (11.6.3.633). This file is used to determine the correct version during a software inventory scan.

       

      Anyone having this issue?

       

      Thanks,

      Tony