31 Replies Latest reply on Feb 28, 2013 5:15 AM by andywf

    FMLE 3.2 and 3.1 not showing video after Lion 10.7.3 update...


      Hello all. I've been using FMLE 3.2 professionally to stream live to ustream two times a week for more than 5 months now. Besides the general problem of FMLE crashing at launch, it has always worked ok, until now. the 10.7.3 combo updater came out and i've done the upgrade on my main machine and the Mac Book Pro that I use to stream from. Now on both machines, FMLE 3.2 (and 3.1, I tested it) refuses to show any video from either the Canon XL2 via firewire (my standard streaming setup) or via logitech 9000 on my main machine or the iSight HD camera on the Mac Book Pro. Whenever I launched FMLE before it would show the video feed in the two preview windows above. Now, nothing. Audio works fine. When I choose the video properties of the video source (little wrench next to the video source pulldown), that dialog box shows a perview window and that does work. I can see the video feed there, but not in the main part of the program. Also, I tried to send out the feed anyways and it is blank. Nothing.


      This appears to be a problem with FMLE and 10.7.3. Any ideas on how to fix it besides waiting on Adobe to finally fix FMLE?