4 Replies Latest reply: Mar 11, 2012 11:22 PM by 27Prac RSS

    PSE9 question

    macha mama

      My PSE 9 program does not hava a minimize button in the upper right corner of the workspace as did previous PSE versions. This means I cannot minimize a picture to the bottom bin, I can only close it completely. How to correct this?

        • 1. Re: PSE9 question
          99jon CommunityMVP

           

          Open Editor and click Edit à Preferences à General

           

          Then check the box “Allow Floating Documents in Full Edit Mode”

           

           

          • 2. Re: PSE9 question
            macha mama Community Member

            I have checked the "Allow floating documents....." box to no avail. (closed and reopened program too.) Also I don't understand what working in Tabs means, though perhaps I am because tab makes the side boxes go away and reappear, but sill no minimize button. I am so frustrated!!!!!

            • 3. Re: PSE9 question
              99jon CommunityMVP

               

              You may also need click the top menu to dock and undock the windows.

               

              Window à Images à Float All in Windows

              Window à Images à Consolidate All to Tabs

               

              Also if you have one or more images open you can tile and cascade and use the layout dropdown menu (top left of the screen next to the blue icon)

               

               

              • 4. Re: PSE9 question
                27Prac Community Member

                Just to add to what 99join said  , the minimize button  in the images opened in the workspace is only visible when they are in floating mode. Go to Prefernces>General" and check "Allow Floating Documents" option and then bring any image in floating mode. Then you will be able to see the minimize button.