1 2 Previous Next 41 Replies Latest reply: Mar 6, 2012 10:13 AM by CR Henderson Go to original post RSS
      • 40. Re: Very Slow compared to Lightroom 3
        Lee Jay Community Member

        T.Phanngam wrote:

         

        The problem is.. even on the high-end processor, it still waste too much time..

        With 10 photos it work just fine, but not for 50 photos in a row.. You need to restart the software every 30 minutes.

         

        I've processed many more photos than you have, and I've never needed to restart it.  That's on Windows.

        • 41. Re: Very Slow compared to Lightroom 3
          CR Henderson Community Member

          Lee Jay wrote:

           

          T.Phanngam wrote:

           

          The problem is.. even on the high-end processor, it still waste too much time..

          With 10 photos it work just fine, but not for 50 photos in a row.. You need to restart the software every 30 minutes.

           

          I've processed many more photos than you have, and I've never needed to restart it.  That's on Windows.

          There is a bug in the develop module that has been present since LR2 and never seems to be fixed--at least on the Mac platform. 

           

          After a processing a few images, where few can be 1 to 100 or more, the displayed image will begin to 'flash' two or three times each time it is supposed to update, i.e. each time you touch a slider.  The 'flashing' can only be solved by restarting LR.  I don't believe that anyone has reported just what the trigger of this symptom is, but in addition to being annoying it definitely slows down LR for it's as if two or three separate renderings must be performed.  Since rendering is one of the slowest parts of the develop module...

          1 2 Previous Next