1 2 3 Previous Next 98 Replies Latest reply: Jun 6, 2012 6:28 AM by Decio Yokota RSS

    Invoking Photoshop CS5 from Lightroom 4 asks for Camera Raw Plug-in 7.0

    Roland Slee Community Member

      I have just downloaded and installed Adobe Lightroom 4.0. When I try to invoke "Photo / Edit in Photoshop CS 5.1" I get the warning "This version of Lightroom may require the Photoshop Camera Raw plug-in version 7.0 for full compatibility. Please update the camera raw plug-in using the update tool available in the Photoshop help menu". However, the update function in Photoshop CS5.1 says that there are no updates available and searching adobe.com I can find no references to Camera Raw plug-in 7.0. What is one to do? Thanks.

        1 2 3 Previous Next