1 2 3 Previous Next 295 Replies Latest reply: Sep 18, 2012 9:27 AM by Vincent Vincenzo RSS

    NIK plugins are not working in LR 4

    Andrehilkens Community Member

      I have been using the BETA version for some time and I did not see this problem until I installed the released version of LR 4

       

      The problem is that I cannot edit the images using my plugis from NIK software. ( I bought the complete collection about 3 months ago)

      In the Beta version it was still OK.

       

      Only the export plugin works (HDR from nik)

       

      Also when I try to install the plugin again it only shows that it is compatible with LR3.

      I just bought LR4 (since it worked in the BETA version)

       

      Hope they will fix this soon. I also sent a message to NIK software.

       

      anyone else has seen this problem

       

      regards

      Andre

       

      I use MAC OS-X 10.7.3

      NIK plugins are the latest versions available.

        1 2 3 Previous Next