5 Replies Latest reply on Mar 12, 2012 6:13 AM by Lagil

    Publishing issues with Presenter 7.0.2




      The published files for a Microsoft 2003 compatible presentation (with audio) doesn't publish some of the usual files (index.htm & .swf). Also, presenter generates two files namely pretransform.xml and tagtrans.xml  which I have never seen before as published files.


      Any help would be highly appreciated.




        • 1. Re: Publishing issues with Presenter 7.0.2
          one-up Level 1

          Here is a screenshot of the published folder:


          • 2. Re: Publishing issues with Presenter 7.0.2
            || -- HacKer -- || Level 1

            Hi Varun,


            Looks like some Antivirus does not likes the way Presenter works on your machine. Please try disabling the antivirus and see if it makes any difference.




            • 3. Re: Publishing issues with Presenter 7.0.2
              Lagil Level 1

              Hi, Varun -


              Did you ever solve this problem? We're having this problem, too, on one particular presentation. (We're running version 6, so it doesn't seem to be a version issue.) It's very frustrating!


              Thanks, in advance, for any info you might have!


              • 4. Re: Publishing issues with Presenter 7.0.2
                one-up Level 1

                Hi Laura


                Yes, my problem was resolved.


                I had to uninstalled Presenter 7.0.2 and reinstalled Presenter, and then patched it upto 7.0.6. I can now publish a 2007 .pptx file successfully.


                Also, with this update, publishing quality of the PPT was much improved.






                • 5. Re: Publishing issues with Presenter 7.0.2
                  Lagil Level 1

                  Thank you for taking the time to respond, Varun...I really appreciate it! 


                  Actually, we were having the problem with a 2003 PPT file using Presenter version 6. As it turned out, I later found another help-forum post that solved our problem. It turned out that the developer who created the Presenter presentation had imported and synced the audio files from a network drive, which seemed to have caused the problem. On my advice (based on what I'd read from that other poster), she blew away the .prc file, copied the PPT  and sound files down to her hard drive, reimported and resynced the sound files (creating a new .prc file in the process) and everything worked just fine. Thankfully, it was a relatively short presentation, so it didn't take her too long to redo it.


                  At any rate, I thought I'd post that here in case anyone else experiences the same problem...hopefully, one of those two solutions will work for that person, too!