8 Replies Latest reply: Mar 29, 2012 12:55 AM by littlejasmine Branched from an earlier discussion. RSS

    Mercury Playback Engine problem

    littlejasmine

      i have a question regarding mercury playback, neither option of mercury playback gpu nor mercury playback for software, are available on my system, ie they are both greyed out. Any ideas what would cause this?

      Thanks in advance.

        • 1. Re: Mercury Playback Engine problem
          Harm Millaard Community Member

          Could be a myriad of things. Hard to tell without any details, but here is a list:

           

          1. Wrong hardware.

          2. Wrong software.

          3. Wrong software version.

          4. Wrong installation.

          5. OE.

          6. Homeland security intervened.

          7. Whatever you want it to be, including wrong political inclination.

          • 2. Re: Mercury Playback Engine problem
            cvid01 Community Member

            What Mr. Millard is saying: Please provide your hardware and software specficiations, including your video card type.

            • 4. Re: Mercury Playback Engine problem
              David Zeno Community Member

              Also remember, Mercury does NOT work on any version of Premiere before version 5.02  - make sure you read this !

               

              Harm I believe, was the one who helped me with this when I first bought my GTX 470.

               

              I upgraded and bingo, everything worked.

               

              It goes without say of course, that you DO have one of the video cards listed on Adobe's website that is officially supposed ?

              • 5. Re: Mercury Playback Engine problem
                Todd_Kopriva Adobe Employee

                > Also remember, Mercury does NOT work on any version of Premiere before version 5.02

                 

                That is not correct.

                 

                What Harm told you is that the specific card that you have didn't provide the CUDA acceleration features until the 5.0.2 update. The CUDA processing features work for many GPUs before the 5.0.2 update. The 5.0.2 update added several cards to the list of those that provide this feature.

                 

                Regarding littleasmine's original post:

                I think that there may be a misunderstanding. If you don't have a GPU that Premiere Pro will use for CUDA processing, then there is no ability to select between the two options for Mercury Playback Engine, because the Software Only (CPU) option is the only option that will work. So, both choices are greyed out and the Software Only option is active.

                • 6. Re: Mercury Playback Engine problem
                  David Zeno Community Member

                  Hi Todd,

                   

                  thanks for that great clarification, I did not know that.  Very good to know.  I guess I misunderstood the original help, but... it worked out for the best :-)

                   

                  Dave.

                   

                  p.s. - I just posted a new question, a good one I believe, about certain video effects that make the time line red, want to know about newer cards and if this

                  does anything to fix that. 

                   

                  Todd_Kopriva wrote:

                   

                  > Also remember, Mercury does NOT work on any version of Premiere before version 5.02

                   

                  That is not correct.

                   

                  What Harm told you is that the specific card that you have didn't provide the CUDA acceleration features until the 5.0.2 update. The CUDA processing features work for many GPUs before the 5.0.2 update. The 5.0.2 update added several cards to the list of those that provide this feature.

                   

                  Regarding littleasmine's original post:

                  I think that there may be a misunderstanding. If you don't have a GPU that Premiere Pro will use for CUDA processing, then there is no ability to select between the two options for Mercury Playback Engine, because the Software Only (CPU) option is the only option that will work. So, both choices are greyed out and the Software Only option is active.

                  • 7. Re: Mercury Playback Engine problem
                    littlejasmine Community Member

                    Thanks Todd,

                    I think you have probably answered this for me. Currently away from my laptop i use for editing but will give system info i know now and update rest later.

                    Computor HP DV8t 1100ctu entertainment notebook, i7 quad core proc, OS-windows 7 premium 64bit.

                    Software CS5.5 Premium Pro

                    Graghics card is a Nvidia GeForce GT230M - this card is not on the PP updated list, i followed instructructions on adding this card to the list but still no joy, am guessing this is the issue?

                    HP have informed i cannot upgrade my card without replacing system board, hoping this is still an option as dont really wont to replace my laptop at this time. If i do this is there a card in particular i should upgrade to for a laptop?

                    Will update rest of system info when i can and really appreciate the help everyone.

                    Cheers

                    • 8. Re: Mercury Playback Engine problem
                      littlejasmine Community Member

                      Hi todd,

                       

                      As stated, info on my system.

                      HP DV8t 1100ctu entertainment notebook

                      intel core(TM)I7 720qm(1.73gz) quad core processor

                      500gb 7200rpm sata hd

                      1gb Nvidia GeForce GT230M

                      6gb ddr 3 ram

                      Windows 7 home premium

                      CS5.5 Prem pro.

                      Hope this is info required.

                      Thanks