17 Replies Latest reply: Apr 3, 2012 10:27 AM by dcancro RSS

    Problem re-installing CS3


      It all started with an Adobe Acrobat update that wouldn't install.  At every startup, I'd have that little icon in the system tray telling me I had an update to install.  But every attempt to do the installation produced an error message.


      So I decided to try reinstalling CS3.


      First I deactivated the license without any trouble.


      I uninstalled CS3.


      I tried reinstalling it but after clicking "Install CS3 Design Premium", I got



      The progress meter fills up, the window goes away, and nothing happens after that.


      So, I ran the Adobe Creative Suite Cleaner Tool...



      ... and this is as far as it got.  It just stopped doing anything at this point.


      I looked at "Add Or Remove Adobe Creative Suite 3 Design Premium 1.0.log" and found:


      Error 1311.Source file not found: C:\Documents and Settings\Dan\Desktop\Adobe CS3 Design Premium (E)\Adobe CS3\WinBootstrapper1.cab.  Verify that the file exists and that you can access it.

      This appears about 15% of the way down the log file.  There's a lot of stuff after it that doesn't have errors.
      Anyway, do you have any ideas?