3 Replies Latest reply: Apr 3, 2012 7:32 AM by drewjmore RSS

    mts codec missing from Premiere CS4, NOT trial version

    drewjmore

      I've been all over support trying to get this fixed today, I hope I don't skip a detail. This link is to the answer that seems closest to my issue, maybe

      http://forums.adobe.com/message/3114069#3114069

       

      I installed from my DVD's onto a laptop for a quick trip, didn't expect to need to leave it installed was going to use the trial and let it expire, no big deal, right?  Discovered that I need to activate to get the MTS codec to use my footage (sony HDR--###), so fine, I deactivated my PC version and activated the laptop.  Worked for a few days in the hotel.  Now I need to produce, but I hadn't installed Encore.  When I finish installing Encore nothing works right, so I deactivate and uninstall the whole suite from the laptop and re-install, get a activation problem (too many computers, worked it out with adobe chat) and once it was activated I didn't have the MTS codecs anymore, and since it's not a trial install, I can't figure out how to force the codec update.

       

      Do I really need to go back again and wipe/reinstall, per the linked suggestion?

       

      -drew