14 Replies Latest reply: Apr 21, 2015 8:42 AM by mSnus RSS

    Actual CPU´S that will be used: 0

    Pa5cal

      I have no idea what I can do. Maybe someone can help me.

       

      -I7 2600k

      -ATI 6970

      -8GB Ram

       

      If I want to turn on Multiprocessing in AE I get the message:

       

       

      Installed CPU´S (processor cores): 8

      Actual CPU´S that will be used: 0

       

      I can change all these settings but AE still does not accept my CPU´s.

      Please help me

        • 1. Re: Actual CPU´S that will be used: 0
          Mylenium ACP/MVPs

          What are your RAM settings? What settings for OpenGL? Also, what are your settings for MediaCache and Disk Cache? In addition, is there proper access to your temp folder? MP rendering uses and produces temporary files. If there is no access, it may simply refuse to ever work...

           

          Mylenium

          • 2. Re: Actual CPU´S that will be used: 0
            Todd_Kopriva Adobe Employee

            As Mylenium says, we need to know what your RAM settings are. Post a screenshot of your Memory & Multiprocessing preference settings.

             

            You should read/ watch these materials, too:

            http://forums.adobe.com/thread/543440

            • 3. Re: Actual CPU´S that will be used: 0
              Pa5cal Community Member

              Okay I made pictures of all my settings.

               

              Furthermore I thought my CPU could be the problem because it uses Hyperthreading Technology. I disabled Hyperthreading and After Effects told me that I only have four cores. This is absolutely correct. Nevertheless the amount of used Cores is still zero. I can not activate multiprocessing.

               

              By the way I was really satisfied with the speed of AE without multiprocessing. I only had one problem. Sometimes I got the message:

               

              "AE needs more than 2 frames to playback" I thought I can solve this problem by enabling multiprocessing.

               

              I also tried purge--> all , which did not help

              I also changed the cache folder of AE to an external device which did not help either.

              I ALSO deinstalled my Comodo Internet Security because I read that some people could solve this problem with this

               

              My question is: It is generally possible for me to activate multiprocessing with only 8 gb RAM?

               

              Thanks for all advice.

              CropperCapture[4].jpg

              CropperCapture[3].jpg

              • 4. Re: Actual CPU´S that will be used: 0
                Pa5cal Community Member

                I just want to add another picture

                CropperCapture[2].jpg

                • 5. Re: Actual CPU´S that will be used: 0
                  Mylenium ACP/MVPs

                  What operating system are we exactly looking at? The retro style of the dialogs doesn't bode well and could be related...

                   

                  Mylenium

                  • 6. Re: Actual CPU´S that will be used: 0
                    Pa5cal Community Member

                    I changed the style for a better performance. I have Windows 7 Ultimate 64 bit.

                     

                     

                     


                    • 7. Re: Actual CPU´S that will be used: 0
                      Dave LaRonde Community Member

                      Pa5cal wrote:

                      ...Sometimes I got the message:

                       

                      "AE needs more than 2 frames to playback" I thought I can solve this problem by enabling multiprocessing....

                       

                      ....My question is: It is generally possible for me to activate multiprocessing with only 8 gb RAM?

                       

                       

                      If you UN-check the box that says, "Accelerate Effects Using Open GL", the error message regarding 2 frames may very well be a thing of the past.  Rendering with Open GL tends to really mess things up.

                       

                      At work, I have a dual quad-core machine with 8 gigs of memory.  I rarely, if ever, enable multiprocessing.

                      At home, I have a dual quad-core machine with 24 gigs of memory.  Multiprocessing works fine on it.

                      • 8. Re: Actual CPU´S that will be used: 0
                        Pa5cal Community Member

                        Okay I thought I have a great computer but now I think I will use After Effects without multiprocessing. It is still fast enough. My only problem was the error message. If you say that I can get rid of this by UN-checking the box "Accelerate Effects Using Open GL", I will try it.

                        • 9. Re: Actual CPU´S that will be used: 0
                          Pa5cal Community Member

                          Now I have a last question.

                          I decided to let the multiprocessing in AE deactivated. Nevertheless I am not sure if I should turn on/off hyperthreading.

                          Again I have a I72600K with 4*3,4GHZ    (8*3,4GHZ with HT).

                          What is better for After Effects?

                           

                          Edit:

                           

                          @Dave LaRonde

                           

                          I tried your tip to deactivate "Accelerate Effects Using Open GL" but it did not solve the problem.

                          • 10. Re: Actual CPU´S that will be used: 0
                            Mylenium ACP/MVPs

                            I changed the style for a better performance. I have Windows 7 Ultimate 64 bit.

                             

                            Actually it has the adverse effect, since Win 7 uses a compeltely different drawing native method and needs to emulate these old GDI styles. In fact this could be part of the problem. HT or not doesn't really matter. The current coreXi and Xeon processors have much better TurboBoost and can handle this just fine. For many effects and third-party plug-ins it doesn't matter, eitehr. Either they are only using 2 threads or they use their own custom infrastructure for accelerating their operations.

                             

                            Mylenium

                            • 11. Re: Actual CPU´S that will be used: 0
                              Pa5cal Community Member

                              I solved my problem!!! I just reinstalled the whole After Effects and now it accepts all my cpus. Great

                              Thank you all

                              • 12. Re: Actual CPU´S that will be used: 0
                                mSnus

                                Solution is to disable firewall. I fought with this issue for a month, with different versions, reinstalls and no success.

                                Today I clearead firewall blocking for AfterEffects on local addresses 192.168.x.x, and everything works:

                                - Actual CPUs that will be used became 3 instead of 0

                                - Max. allowed memory in 'Details' became 4,5Gb instead of 0,4Gb

                                • 13. Re: Actual CPU´S that will be used: 0
                                  Dave LaRonde Community Member

                                  However, if you still have only 8 gigs of memory, multiprocessing isn't all that great.  You need a lot of RAM for multiprocessing.  Not to mention that certain effects don't use multiprocessing at all, which forces all effects in the layer's effects stack to use only one processor.

                                  • 14. Re: Actual CPU´S that will be used: 0
                                    mSnus Community Member

                                    I only have 6 Gbs on my home computer, and that's enough for most of my tasks.

                                     

                                    Disabling the firewall also completely solved the problen with After Effects error: RAM Preview needs 2 or more frames to playback