7 Replies Latest reply: Apr 5, 2012 3:52 AM by Samsimms RSS

    adobe acrobat x pro can't install

    Samsimms Community Member

      Hi,

       

      I've managed to install all the elements of the CS5 suite (thanks to manish!), but the acrobat pro x still refuses to install.  I'm getting a message that my system doesn't comply with the minimal requirements, but I've checked them out, and everything seems to be up to date.  Also, it seems strange that the minimal requirements for all the other programs (flash, etc. ) are ok, but that acrobat needs something entirely different.

       

      Has anyone else had this problem?  Any advice?

      thanks,

      Sam

        • 1. Re: adobe acrobat x pro can't install
          Jeff A Wright Adobe Employee

          What are your system specifications?  This will allow us to evaluate what might be causing your difficulties.  If you can please include in your response all relevant information as compared too http://www.adobe.com/products/acrobatpro/tech-specs.html.

          • 2. Re: adobe acrobat x pro can't install
            Mylenium MVP

            Try to dig out the install logs. Maybe there's some more info there...

             

            Mylenium

            • 3. Re: adobe acrobat x pro can't install
              Samsimms Community Member

              Hi,

               

              thanks for your message, the only thing missing on my computer is the service pack 2 (right now I'm running windows vista 32 bit family edition, service pack 1).

               

              However, I've tried to upgrade all night, with the windows update, and then manually with the download from microsoft, and I'm unable to install SP2.  I keep getting the message that I need to install SP1, which is already installed.

               

              any way to get around this?

              Sam

              • 4. Re: adobe acrobat x pro can't install
                Samsimms Community Member

                Hi,

                 

                Got to the install logs, not quite sure what to look for though...here is the last bit of the logs.  Let me know if you'd like me to paste the entire file, thanks.

                 

                WARNING: DW024: The payload: Adobe Photoshop CS5.1 Core  {08EF22BC-43B2-4B4E-BA12-52B18F418F38} requires a UI parent with following specification:

                          Family: Photoshop

                          ProductName: Adobe Photoshop CS5.1 Core_x64

                          This parent relationship is not satisfied, because this payload is not present in this session.

                ERROR: DW025: The payload with AdobeCode:  {857CC5F0-040E-1016-A173-D55ADD80C260} has required dependency on:

                          Family: InDesign

                          ProductName: Adobe InDesign CS5.5 Icon Handler x64

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this dependency from list. Product may function improperly.

                WARNING: DW025: The payload with AdobeCode:  {857CC5F0-040E-1016-A173-D55ADD80C260} has recommended dependency on:

                          Family: Adobe Web Suite CS5.5

                          ProductName: Adobe Media Encoder CS5.5 X64

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this payload from the dependency list.

                WARNING: DW025: The payload with AdobeCode:  {D8CCCF4C-C227-427C-B4BE-736657D2AB7E} has recommended dependency on:

                          Family: Adobe Web Suite CS5.5

                          ProductName: Adobe Media Encoder CS5.5 X64

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this payload from the dependency list.

                ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

                          Family: CoreTech

                          ProductName: Adobe Player for Embedding x64 3.1

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this dependency from list. Product may function improperly.

                ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

                          Family: Shared Technology

                          ProductName: Photoshop Camera Raw (64 bit)

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this dependency from list. Product may function improperly.

                ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

                          Family: CoreTech

                          ProductName: AdobeCMaps x64 CS5

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this dependency from list. Product may function improperly.

                ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

                          Family: CoreTech

                          ProductName: Adobe Linguistics CS5 x64

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this dependency from list. Product may function improperly.

                ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

                          Family: CoreTech

                          ProductName: AdobePDFL x64 CS5

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this dependency from list. Product may function improperly.

                ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

                          Family: CoreTech

                          ProductName: AdobeTypeSupport x64 CS5

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this dependency from list. Product may function improperly.

                ERROR: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has required dependency on:

                          Family: CoreTech

                          ProductName: Adobe WinSoft Linguistics Plugin CS5 x64

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this dependency from list. Product may function improperly.

                WARNING: DW025: The payload with AdobeCode:  {D97AF04B-B70A-4862-BC25-31E6D9C4A529} has recommended dependency on:

                          Family: Adobe Web Suite CS5.5

                          ProductName: Adobe Media Encoder CS5.5 X64

                          MinVersion: 0.0.0.0

                          This dependency is not satisfied, because this payload is x64 and is not supported on this machine.

                          Removing this payload from the dependency list.

                ERROR: DW046: Following Conflicting processes were running -

                block:Dreamweaver MX 2004 (Dreamweaver.exe)

                 

                 

                Please search the above error/warning string(s) to find when the error occurred.

                These errors resulted in installer Exit Code mentioned below.

                -------------------------------------------------------------------------------------

                Exit Code: 24 - User cancelled out of install/uninstall/reinstall.

                *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*

                END - Installer Session

                *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*

                • 5. Re: adobe acrobat x pro can't install
                  Jeff A Wright Adobe Employee

                  The link Mylenium provided also provides guidance on what you are looking for in your installation logs.  The key thing is you want to be looking for ERROR or FATAL and then searching using the link to the Knowledge base in the document to find the solution.   Alternately you can also utilize the Adobe Support Advisor - http://www.adobe.com/support/loganalyzer/ to automatically review the logs and attempt to identify a solution.

                  • 6. Re: adobe acrobat x pro can't install
                    Mylenium MVP

                    Dreamweaver MX2004? Have you made sure the process is actually terminated via task manager? The only other real issue is indeed the lack of SP2 but if it refuses to install, then there is something deeper going on. Usually this means that a core component is missing or not properly updated which could be a missing mandatory update for internet Explorer for instance. Impossible to tel lwithout actually knowing what's onyour system. Perhaps you can try to tippy-toe through the process by choosing advanced optionsin Windows Update and letting it look for additional components...

                     

                    Mylenium

                    • 7. Re: adobe acrobat x pro can't install
                      Samsimms Community Member

                      Hi,

                       

                      Thanks for your reply, but I've been trying to upgrade for two days now and it's a no go.  The problem really seems to be that adobe pro needs the SP2, and my old laptop just won't accept it.  It's a real shame because I bought the suite mostly for the acrobat functionality.  If anyone comes up with a way to make acrobat pro install on an SP1 computer, please contact me!

                       

                      Thanks again for your replies (jeff & mylenium).

                      Sam