3 Replies Latest reply: Apr 5, 2012 6:50 PM by Barbara B. RSS

    Photo 10 IMac

    Solitude48

      How do I set my Elements 10 to Printer Manager,Lap Color,Relative Colormetric on my IMac and get it to stay.All my photos come out as Magenta (did not do this on my pc)

        • 1. Re: Photo 10 IMac
          99jon MVP

          Click on the more options button at the bottom of the print dialog.

          • 2. Re: Photo 10 IMac
            Solitude48 Community Member

            Have already tried that and altered the data but will not save as have spent nearly 3 hrs trying all sorts to no avail.

             

            Begin forwarded message:

             

            From: 99jon <forums@adobe.com>

            Subject: Photo 10 IMac

            Date: 5 April 2012 20:31:05 GMT+01:00

            To: Solitude48 <mpsolitudeone@gmail.com>

            Reply-To: jive-846753059-xc7o-2-2kif0@mail.forums.adobe.com

             

            Re: Photo 10 IMac

            created by 99jon in Photoshop Elements - View the full discussion

            Click on the more options button at the bottom of the print dialog.

             

            Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4316220#4316220

            To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4316220#4316220. In the Actions box on the right, click the Stop Email Notifications link.

            Start a new discussion in Photoshop Elements by email or at Adobe Forums

            For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

             

            • 3. Re: Photo 10 IMac
              Barbara B. ACP/MVPs

              Printer Manager,Lap Color,Relative Colormetric

              This isn't possible. Relative colorimetric is only an option when PSE manages color, not the printer, and there is no LAB color in any version of PSE. First try setting Printer manages color and then make your paper and ink choices in the OS X print window that opens after you click print in the PSE window (you may need to expand the window by clicking the arrow the right of the printer's name in 10.6, or the Show Details button in 10.7). If you set PSE to manage colorl, then you will need to check in the OS X print window to see that you can disable color management in the printer driver. Not all printers allow this, and double management almost always produces bad results.