7 Replies Latest reply: Apr 11, 2012 4:39 AM by jeffrycalhoun RSS

    Page display defaults in multi-page pdf

    tnee1

      I have a multi-page, bookmarked PDF that I have defaulted the page display to Single page.  When I open the document, the pages are displayed Single page.  If I decide I want to view a page in Full screen view, it makes every page in the PDF Full screen.  I have to toggle the "Click to show one page at a time" to default the pages back to single page.  Is there a way around this?

        • 1. Re: Page display defaults in multi-page pdf
          Bill@VT MVP

          I am missing something. As I read your post, you selected single page as the view and that is what you get on screen and in full screen. So where does the need for single page come in if you already have it?

           

          Also, is your preference for the display in Acrobat set to single page?

          • 2. Re: Page display defaults in multi-page pdf
            tnee1 Community Member

            The default is set to view each page of a PDF as a single page, zoomed to fit the page with a resolution of 70.  When I opens a PDF, I see all of the bookmarked pages in this format.  If I decide I want to view one of the pages in fill the screen view(using the  icon), it makes all of the pages fill the screen view instead of reverting back to the defaulted single page.  It requires the selection of the other icon to show one page at a time to default back to single page view.  The toggling back and forth can be cumbersome when client documents are so large.  Is this because Adobe sees this PDF as one unit so everything that is done to one page, defaults to everything?  Is the only way around this to customize each page of the PDF?  This feature is used to review a tax return.  So the preparer may want to view some pages larger (fill the page) and others in the single page format.  Does that make sense?

            • 3. Re: Page display defaults in multi-page pdf
              jeffrycalhoun Community Member

              Try selecting Adobe PDF as your default printer, using Settings-Printers and Faxes.

               

              [edited by forum host - email signature removed, please do NOT include signatures when replying to forum messages ]

              • 4. Re: Page display defaults in multi-page pdf
                tnee1 Community Member

                Thanks for the response, but my issue has nothing to do with the printer.  It's more of a view issue.

                • 5. Re: Page display defaults in multi-page pdf
                  Daniel Flavin Community Member

                  It is normal behavior for Acrobat to display subsequent pages at the last selected setting, and this behavior cannot be changed.

                  What I suggest, and it can become very fast, is to learn the ctrl + 0 (Full Page keyboard shortcut) followed by ctrl + -  or ctrl + + (ctrl with minus key or plus key to zoom in and out).

                  • 6. Re: Page display defaults in multi-page pdf
                    tnee1 Community Member

                    Thank you, thank you, thank you!  I just needed someone to confirm that this is the case.  I have a user that insists there must be a better way.  I appreciate your solution.  It will give her another option. 

                    • 7. Re: Page display defaults in multi-page pdf
                      jeffrycalhoun Community Member

                      This is referring to a view issue- and nothing to do with printing hard copy.  The setting can affect what you view.

                       

                      [edited by forum host - email signature removed, please do NOT include signatures when replying to forum messages ]