2 Replies Latest reply: Apr 7, 2012 8:30 AM by the_wine_snob RSS

    Blue screen of death, surprise restarts, and some captured clips distorted, with blocky artifacts!

    HardEdgeFilms Community Member

      Hello,

       

      I've been using my set-up (Premiere Pro 2.0* with Cineform AspectHD) successfully for years, to capture and edit footage. But just recently, my computer has given me the blue screen of death after capturing for about 5-10 minutes or caused my computer to restart in the middle of capturing. I've also noticed that the resulting captured clips are, in some places, distorted and contain blocky artifacts. It isn't a problem with the tape because the footage plays just fine on the camera's preview monitor. I tried re-installing Premiere Pro 2.0 and Cineform AspectHD, but the problem persisted after a successful, but brief capture session (the resulting clips were still distorted and contained blocky artifacts). I have no idea what the problem is! One solution I attempted was to capture on another computer in my house, using the same software. Although I didn't get the blue screen of death or a surprise restart, the captured clips were still distorted and contained blocky artifacts in some spots. Another option I tried, with the second computer, was deselecting the Scene Detect option in the capture dialogue box. As a result, the captured clips are free of distortion and blocky artifacts, but the problem is that the captured clips are too big and very difficult to manage (I shoot a lot because I'm a filmmaker and I'm in the middle of a big project). Why is this happening?!

       

      Any help with this problem would be greatly appreciated!

       

      *I'd use a later version of Premiere, but I spent a lot of money on Cineform AspectHD and the version of Cineform I have only works with Premiere Pro 2.0.