3 Replies Latest reply on Apr 9, 2012 3:20 PM by chris.campbell

    Another user with problems

    bcw99 Level 1

      Same story as everyone else except I'm running Win 8 Consumer Preview 64bit. BUT Flash was working well up till a couple od days ago and now in Firefox the video window shows the content and play button but pressing play gives a black empty window.


      I've read through the other threads and tried the various solutions. Deleted folders and so on. None work.


      I am at the point where I am trying to install FlashPlayer 64 bit and it crashes with an error about side-by-side configuration. Assuming this is a conflict with another vers still installed I checked but none is installed. Control Panel doesn't show any player to uninstall either nor a flash cp. The 64 bit uninstall app gives same error too.


      I note that the current Firefox flash player v11 says it is 32bit and whilst it does install it doesn't work.


      I would imagine my system is now full of half-installed crap, my registry is full of rubbish and my system is totally screwed. Well done Adobe! And don't blame it on Win 8, my symptoms are exactly the same as countless other both on this forum and many others. Something has gone horribly wrong for Adobe here. I hope you can guide me to a working system again folks!