3 Replies Latest reply: Apr 9, 2012 11:41 AM by Peter Grainge RSS

    TOC not updating when creating PDF from Robo9


      I have not really created PDFs from Robo before, so I might be missing something basic. I am trying to create Word and PDF documents from my Robo9 project. My problem is that some of my topics are not being generated, in either the Word output or the PDF output. The topics are indeed part of the TOC in the Robo project, but they are not part of the TOC in the Word and PDF output. The strange thing is, all of the TOC books make the conversion, but the one book I am having the issue with includes one topic, but all of the other topics in that book do not get converted. I tried recreating the TOC, and it still does the same thing. It's almost like the printed documentation generation is ignoring any new changes to the TOC, as it's the same every time no matter what I change. I tried making some changes to topics that are generated, and I can indeed see the changes in the printed output docs.


      Anything glaring I am missing, or should try? Thanks.