2 Replies Latest reply: Apr 9, 2012 1:30 PM by Carl E. Myers Jr. RSS

    Movie not loaded on Win 7 - 64bit

    falconers Community Member

      Hi all,


      this question is in a similar thread as this:




      However i have been unable to resolve this issue as the previous poster was.


      i have completed 3 separate OS installs of windows 7 (2-64bit installs and 1-32bit install).  However i have been unable to resolve my flash problems.  Here is the details:



      -AMD x2 athlon

      -Asus m2-a vm motherboard

      -6gb ddr2 ram

      -realtek 1gb nic

      -xfx nvidia 9600gt

      - windows 7

      -IE 8/9 attempted

      -Chrome attempted


      I have so far been unable to get the flash player to load at all.  I have tried to load the offline installer as admin user context, and no luck [when i say load i mean the flash player itself, installation of flash has succeeded everytime without issues as have uninstallations.] .  I have tried older installers with no luck.  i have also tried different browsers.  not one combination has worked.  I've tried clearing settings on the local 32-bit control panel.  However I can't disable the hardware rendering because of the fact it never loads the applet on any of the status pages for me to access.


      At current, i have reloaded windows 7 64-bit and am looking for a more in depth answer to see if any ini files or reg settings exist for setting these to software only rendering.  However I am not entirely convinced that this is the problem.  I think the problem maybe more related to the player specifically not loading the movies or not even properly running the appropriate installed dll`s.


      Before you ask, latest nvidia drivers loaded and flash is enabled in add-ons as many of the others have suggested.  Please help, this has eaten up a week of my mind now.


      ------------------------------------------------------------------------------------------ -

      Also should note all MS important patches are installed as of 4/8/2012 - and Service Pack 1 is installed on Windows.  I've also just completed installing IE 9 on this fresh build of windows 7 64-bit.  I've also installed Chrome, this morning and it also received the error "movie not loaded".  I'm also using the latest version of 64-bit FLASH (11.x.x.x.x) version that was downloaded this morning. 


      So I'm now at a stopping point.  I cannot use Amazon at all, or Youtube.  It appears to load the plugin on some level as I can see the youtube videobox in black and then when I try to right click, it shows "About Adobe Flash 11.xx.x.x.x" or "Movie not loaded"... Thanks again for any assistance you can provide on this.





      After much looking on the forums, I'm now attempting to verify with another functional PC that the actual files are present.  I've found that the following files are present on the working system:


      The system having the problems appears to be missing alot of these files.  The OCX is the only file present.  I'm going to see if I can verify what happened here.  So hopefully this won't recur.  However it looks like there maybe an issue with the installer at this time.  I can't imagine how thougth when I've tried downloading the full offline installation version.

        • 1. Re: Movie not loaded on Win 7 - 64bit
          falconers Community Member

          Wanted to update this issue as I've managed to discover the problem, and I hope this will help anyone else getting stuck in this situation.


          Basically the issue was network related.  The "Movie not loaded" error I was receiving was clearly not a problem due to the activex or plugin portions of the Flash player.  I verified that the system was loading theflash player properly and then went to check on the firewall, having seen some additional information in a thread about checking firewalls. 


          I have a very basic firewall setup:

          - linksys wrt54gl (tomato firmware)

          - Windows 2008 R2 server (media/backup)

          - 3-Win7 clients and 1 XP client (mostly unused)


          The firewall had a rule on it to block some flash games on facebook, but it had been adjusted to stop all flash file services to clients.  I had put in the initial rule to block based on host masks, but the rule also had a checkbox for blocking flash files which was stopping everything at the router.


          So there you have it.  I'd definitely look at the networking side if you are receiving this error.  It maybe the most likely cause of the problem.

          • 2. Re: Movie not loaded on Win 7 - 64bit
            Carl E. Myers Jr. Community Member


            This computer has two different versions of Flash Player for Internet Explorer and two different versions of Flash Player for other browsers.

            A clean install is recommended: 


            1. Download the current 32 bit uninstaller   
            2. Close all browser windows and run the uninstaller 
            3. Restart Windows 
            4. Delete all remaining files and folders located in the following directories. (tip: copy and paste these paths into the path bar in an Explorer window) 
              • C:\Windows\System32\Macromed\Flas 
              • %appdata%\Adobe\Flash Player 
              • %appdata%\Macromedia\Flash Player
            5. Verify that the file “FlashPlayerCPLApp.cpl” in C:\Window\system32\ for 32 bit systems has been deleted.
            6. Download the following installer files:

            Physically disconnect from the Internet and run the installers.