4 Replies Latest reply: Apr 18, 2012 2:21 AM by F. McLion RSS

    Blue screen with Lightroom 3 and Beta 4

    James97005

      I have had some program closings and blue screens from the first use of Lightroom 3 on this desk top, but it is getting worse.  I am wondering of there is a comnflict with some of the components.  It doesn't happen on my laptop which is an older dual core running vista 32 bit.  This is the spec on the desktop and the lightroom info.  Any thoughts?....Thanks

       

      Motherboard     Gigabyte GA-EX58-UD4P

      Processor         Intel i7 920 2.66ghz

      Cooler              Cooler Master Hyper 520 CPU Cooler

      Memory            OCZ - GB DDR3 1600 Memory

      Video Card       NVIDIA Geforce 9800GTX+ 512MB

      Hard Drives      (2)X 750GB Western Digital Black Edition

      DVD                 Lightsource - DVDRW Drive – SATA

      Power               Antec 550Watt True Power

      Case                Antec 300 Case with (5) 120mm case fans

      OS                   Microsoft Windows 7 Pro- 64bit

       

      Lightroom version: 3.6 [795620]

      Operating system: Windows 7 Business Edition

      Version: 6.1 [7601]

      Application architecture: x64

      System architecture: x64

      Physical processor count: 8

      Processor speed: 2.6 GHz

      Built-in memory: 6142.3 MB

      Real memory available to Lightroom: 6142.3 MB

      Real memory used by Lightroom: 534.8 MB (8.7%)

      Virtual memory used by Lightroom: 601.1 MB

      Memory cache size: 274.3 MB

      System DPI setting: 120 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1680x1050, 2) 1680x1050

      Serial Number: 116040087951456345013428

       

      Application folder: C:\Program Files\Adobe\Adobe Photoshop Lightroom 3.6

      Library Path: G:\Lightroom catalog\Beane new -2012\Beane new -2012.lrcat

      Settings Folder: C:\Users\James Beane\AppData\Roaming\Adobe\Lightroom