14 Replies Latest reply: Apr 28, 2012 12:42 PM by Bill Gehrke RSS

    Sound Dropping Out in Monitors and Timeline (R3D and .wav files in 5.5) - More RAM Needed?

    SDCone

      Hi there,

       

      I have an HP desktop that I’ve edited two feature films on, the first shot on the HVX200 (edited with CS4) and the second shot on the Canon 5D (edited with CS5). About to edit a new feature, shot at 4K on the Red Scarlet, using CS5.5.

       

      I THINK I know what needs to happen here, but basically, at anything higher than 1/8 resolution, the footage is playing back slow, and then, when I synch up with my .wav sound files, the sound is dropping out after a second (unless I scale to frame in the timeline only, in which case the render bar goes from red to yellow and the sound remains, even if the picture is still choppy). Basically married image and sound will not play back properly unrendered.

       

      So, I guess what I’m asking is: does this sound like a RAM issue? Should I go for 16? I currently have 8. There’s a lot going on on this computer. (Specs are below.)

       

      One final question, albeit a more minor one: why does the frame Fit properly in the Source Monitor but need a Scale to Fit instruction every time to fill the Project Monitor? Is there a way to make an entire Sequence Scale to Fit permanently?

       

      Again, my computer specs are below.

       

      Thanks!

       

      Stephen

       

      HP Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz

      918 GB

      8.0 GB Physical Memory

      Microsoft Windows Vista Home Premium Edition (64-bit)

      Service Pack 2

      ATI Radeon HD 4850 (recently updated)

      512 MB Memory (since updated to CS5.5 specifications)