5 Replies Latest reply: Apr 12, 2012 5:06 AM by meamjw RSS

    No control

    meamjw Community Member

      I'm using Reader X with Win7 Home Premium and the popup control at the bottom of a PDF will not accept any commands. All it does is pop up. Won't zoom, won't print, won't save. Just gets in the way when my cursor gets close to it. Is there a way to fix it?

        • 1. Re: No control
          LoriAUC CommunityMVP

          If you close the heads-up display by clicking on the trefoil icon at the far right-hand side, do you see the toolbars appear?

          • 2. Re: No control
            Ankit_Jain Adobe Employee

            Hi,

             

            Could you please let me know the following details:

             

            1. Is your Display setting set to "Make text and other items larger or smaller > Larger - 150%" (Win7: Control Panel >  Appearance and Personalization > Display > Make text and other items larger or smaller > Larger - 150%)?

            2. Is this issue specific with certain PDFs or with any and all PDFs that you try to access on the web?

            • 3. Re: No control
              meamjw Community Member

              Hi Lori,

              I don't know what you mean by "trefoil icon". I was never able to get anything other than the non-functional popup.

              • 4. Re: No control
                LoriAUC CommunityMVP

                Can you see if Ctrl+H works?

                • 5. Re: No control
                  meamjw Community Member

                  Hi A_J,

                  I do normally keep my display set to 125% zoom. And the problem was tied to all PDFs I tried to open while on the Web.

                   

                  Now, to both AJ and Lori, I think I have solved the problem─haven't tested enough to be certain. I downloaded and installed the latest version of Reader X (X.1.03) I think it was. Anyway the new version doesn't seem to include the problem I was having.

                  Thanks to both of you for trying to help and I will be asking for more help if I discover the problem is not in fact solved.