11 Replies Latest reply: Sep 13, 2013 2:38 PM by adobelaurie RSS

    Missing Crop Tool in Elements 10

    dinkymink

      After several months of working fine, the crop tool in full edit made a small rectangle and would not track with the cursor.  In guided edit it works fine.  Now, the crop tool icon has disappeared when in full edit.  How do I get it back and functional?  I have already tried resets, and a re-install.

        • 1. Re: Missing Crop Tool in Elements 10
          Jeff A Wright Adobe Employee

          So I can direct your inquiry properly.  Are you using Photoshop Elements 10?

          • 2. Re: Missing Crop Tool in Elements 10
            dinkymink Community Member

            Yes I am.

             

            Sent via DroidX2 on Verizon Wireless™

            • 3. Re: Missing Crop Tool in Elements 10
              Jeff A Wright Adobe Employee

              Moving this discussion to the Photoshop Elements forum.

              • 4. Re: Missing Crop Tool in Elements 10
                photodrawken Community Member

                Re-building the Preferences often cures bizarre PSE behaviour:

                 

                Hold down your Ctrl+Alt+Shift keys when launching the Editor, and answer "Yes" to the prompt to delete the Preferences.  They will be re-built when PSE starts.

                 

                Ken

                • 5. Re: Missing Crop Tool in Elements 10
                  Barbara B. ACP/MVPs

                  It's probably hiding behind the recompose tool. Right click or click hold the recompose tool and you should see it in the popout menu:

                  Screen Shot 2012-04-12 at 7.11.54 PM.png

                  • 6. Re: Missing Crop Tool in Elements 10
                    dinkymink Community Member

                    Hah!  You nailed it.  I didn't realize it was a multiple icon.  What confused me to start with was choosing crop in full edit gave a small rectangle.  When I tried to expand it the cursor travelled a lot compared to the crop.  No control.  Later the icon 'disappeared'.  Still not clear what caused original problem, but thanks for the help.

                     

                    Sent via DroidX2 on Verizon Wireless™

                    • 7. Re: Missing Crop Tool in Elements 10
                      adobelaurie

                      After working fine for over a year, my crop tool is now not functioning. When working with a photo merge photo it allows me to put the cropping perimeter around my image, but then when I tell it to go ahead and crop all the layer boxes (on the right of the screen) go blank. The box that should have my cropped image ( directly under the working space) has a teeny paint brush in the center overlaying a teeny box. No cropped image.

                      • 8. Re: Missing Crop Tool in Elements 10
                        cats4jan

                        AdobeLaurie -

                         

                        I assume what you're talking about when you say "layer boxes" is the layers palette.  I've never had the layers palette disappear when using the crop tool.

                         

                        Try Window> Layers to get it back.

                         

                        Are you sure you're using the crop tool? - hit c on your keyboard to make sure.

                         

                        This may sound like a dumb question, but it's the first step in determining what to suggest next.

                         

                        If you are using the crop tool, check the tool option bar to see if you have it set at some fixed size that is too small to see or any other option that might make this happen.

                         

                        The tool option bar is across the top in most versions of PSE, but it has been moved to the bottom in PSE11.

                        • 9. Re: Missing Crop Tool in Elements 10
                          adobelaurie Community Member

                          It's definitely the crop tool.

                           

                            I am able to click on the crop icon, the dotted line crop box appears and I can adjust the size of the crop. But then when I go to apply the crop perimeter  ( I click on the crop icon again and the prompt appears asking me if I want to crop, I hit "yes", and all the layers go blank , the cropped image has no picture any more, just the teeny paint brush). The layer palette boxes are all still there, but they have no image in them any more.

                           

                            So it's not that the image has gone too small, in what should be my final crop image, it's that it has been replaced by this teeny paint brush image.

                           

                          I've been able to defeat it by switching to "guided edit" to do the crop, and then switching to "full edit" to do everything else. But it shouldn't be doing this in full edit!

                           

                          thanks for the input....

                          • 10. Re: Missing Crop Tool in Elements 10
                            cats4jan Community Member

                            I guess the answer is what has already been suggested here - reset the preferences

                             

                            There is sometimes no rhyme or reason why PSE starts acting quirky. 

                             

                            Sometimes it's operator error.  That's why the first question is to make sure the OP has selected the correct tool and is on the correct layer.

                             

                            Sometimes you need to just reset a specific tool, sometimes something as simple as totally shutting down PSE and your computer fixes it,  and sometimes the preferences need to be reset.

                             

                            I always start with the easy stuff first - then go on to reset the preferences. It's a simple fix that works most of the time.

                            • 11. Re: Missing Crop Tool in Elements 10
                              adobelaurie Community Member

                              And now, for some unknown reason it is working once again. Could it have to do with the hour I spent on Adobe chat help, where the guy kept telling me that they no longer offered this kind of support for my product, and i kept asking to speak with the next most senior supervisor? Never know...but no, it wasn't the preferences, they were all "normal". I also tried taking Photoshop 10 out and reloading the whole thing. Didn't make a bit of difference. Thanks for your input thought!