1 Reply Latest reply: Apr 13, 2012 5:41 AM by nawre3 RSS

    Invalid .ipa application with Flash Builder


      Hi everyone,


      I'm trying to develop an .ipa application for some iDevices thank Flash Builder 4.6.


      When I try to put my .ipa application on my iPhone, I'm having troubles.

      Indeed I just met a "not compatible application error" during the installation.


      The iPhone is a 1st gen.

      The firmware is 4.1.


      The wierdest thing is that the installation works perfectly with another iPhone which is from the 2nde generation.


      Does anybody has already encountred this problem ? Any solution ?



        • 1. Re: Invalid .ipa application with Flash Builder
          nawre3 Community Member

          So I'll answer by myself if somebody needs to solve this problem.

          It's actually a problem of Adobe Air version. The first generation's iPhone are only working with a previous version (< 2.7), that's why my .ipa applications are compiling without errors but doesn't work on first generation devices. Badly that ain't possible to downgrade my Adobe Air version because Flash Builder 4.6 work only with Air > 3.0.